Margie0917's profile

Frequent Visitor

 • 

8 Messages

Tue, Dec 22, 2020 11:00 AM

Random Internet Disconnections

I was having random internet disconnects and used the troubleshooting option to attempt to isolate the problem. I was given a warning to upgrade my modem as it was unable to keep up with current speeds and directed to a page which gave me a list of acceptable replacements. I chose the arris T25 which after installing came back as good. Warning message was gone. It ran fine for a day then I began to have the same issue. Reading the forums I found how to access the logs which I'll share below. After another 24 hours, the disconnects and modem restarts are getting more frequent.

Hoping someone can help. Thank you.

https://ibb.co/kJ1Pr3b 

https://ibb.co/jb8KVRj 

Responses

Frequent Visitor

 • 

8 Messages

5 m ago

Ok. Thank you.

EG

Expert

 • 

86.6K Messages

5 m ago

The signal stats are o/k but the error log entries indicate that something is going on. Perhaps there is noise ingress into the line(s) somewhere.

 

There are other signal stat figures that can't be read by the modem. They are the "Upstream Rx Power" (Upstream Receive Power Level), the "Upstream SNR Ch." (Upstream Signal To Noise Ratio), and the "Upstream ICFR" (In Channel Frequency Response). These are as equally important in diagnosing connectivity issues as are the modem's stats.

 

I'm going to escalate your issue to the Comcast corporate employees that are available to these boards. They will be able to poll the CMTS to see whether or not everything is in the green zone, see your node / cable plant and modem health, and also see a history plot for the modem. You should get a reply here in your topic. Good luck !

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Frequent Visitor

 • 

8 Messages

5 m ago

EG

Expert

 • 

86.6K Messages

5 m ago

I am going to try to re-escalate this. We've been told by the powers that be that they are short-handed right now due to the holidays.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
EG

Expert

 • 

86.6K Messages

4 m ago

I'll try another re-escalation.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Frequent Visitor

 • 

8 Messages

4 m ago

Still having issues. 

Edit: Finally able to get logs

https://ibb.co/86J1qVH
https://ibb.co/68r9775

Frequent Visitor

 • 

8 Messages

4 m ago

Internet still going in and out. I'm not sure if it will help, but it is very windy out and now my TV signal is being interrupted. The picture seems to temporarily freeze or become pixelated. It isn't consistent though. It shows fine for a while then goes out at no regular interval. My phone has been the same. It went out for a short time as well.

Frequent Visitor

 • 

8 Messages

3 m ago

Still being disconnected.

https://ibb.co/cLTBhnQ 

EG

Expert

 • 

86.6K Messages

3 m ago

Re-escalated again......

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Official Employee

 • 

2.7K Messages

3 m ago

Hello, @Margie0917! I'm so glad you reached out to us here on the Xfinity Forums for help with your intermittent internet issues. 

Thanks @EG for bringing this to our attention and we appreciate you both being patient with us. I would love to take a closer look into this issue and make sure we get you back to a reliable connection. Please send me a private message with your first and last name, as well as your service address so I can assist. 

 

 To send a private message, click my name "ComcastTambrey", then click "send a message".

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
EG

Expert

 • 

86.6K Messages

3 m ago

You are very welcome @ComcastTambrey  ! I know that you guys are not to be blamed if it is a glitch with the system.... The team has been more than responsive in the past and should be commended !!! 🙂

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Frequent Visitor

 • 

8 Messages

3 m ago

Thank you @EG for helping me get this looked at.

 

Message sent to @ComcastTambrey 

EG

Expert

 • 

86.6K Messages

3 m ago

My pleasure !

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Frequent Visitor

 • 

8 Messages

3 m ago

The technician came today. Found a 2 packet loss and said some ground wasn't attatched outside. Internet went out twice while he was here but couldn't identify the cause specifically. Upon leaving, he said speeds are great and now no packet loss. Will update this should it continue to go out. For some reason, his reports showed no t3-4 in last 2 days, but upon pulling up the modem logs, it showed many over 2 days. For some reason, the 2 didn't match up.

Official Employee

 • 

2.5K Messages

3 m ago

Good afternoon, Margie0917. It's great to hear about the completion of the technician visit, we certainly appreciate the update. Thanks for following up! Hopefully, you'll be seeing some forward progress now in the stability of your connection and if for some reason you don't, you know where to find us. We will be here.

 

It's interesting to note the differences in reports, the only thing that comes to mind for the cause would be varying modem uptime. It's hard to say without being there to see it and I wouldn't worry much about it now, but definitely keep an eye on things and let us know if there is anything else we can help with or take care of. Thanks again! Be safe, take care. 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New to the Community?

Start Here