FredinTexas's profile

New Poster

 • 

6 Messages

Mon, Oct 12, 2020 8:00 PM

Packet loss trying to play Eve Online

I downloaded a route tracer because I've been having intermittent problems getting disconnected while playing.  These are the results:

FredinTexas_0-1602560406382.png

How do I get Comcast to address hops 3 and 6?

Edit:  I can see my picture when I edit but not when I'm reading it.  Can anyone see the picture?

Responses

BruceW

Gold Problem Solver

 • 

22.3K Messages

7 m ago

The image you posted isn't visible. It looks like this:

HfImgPlcHldr.gif

It's probably because the image requires moderator approval. That might take some time, from a few hours to a day or so. Alternatively, you could upload the image to a file sharing site and post a link to it here, or post text instead of an image.

Meanwhile, if the packet loss you are seeing doesn't extend to the end of the route, it's probably not significant. See https://www.dslreports.com/faq/14068.

New Poster

 • 

6 Messages

7 m ago

Trace route 

Here is a link to the picture.

Hop 6 is where I'm consistently getting packet loss when I get disconnected.  How do I get someone at Comcast to talk to me about it?

BruceW

Gold Problem Solver

 • 

22.3K Messages

7 m ago


@FredinTexas wrote: Trace route ...

Your link prompts me to log in to Google. Could you post a link that does not require a login?

 

New Poster

 • 

6 Messages

7 m ago

BruceW

Gold Problem Solver

 • 

22.3K Messages

7 m ago


@FredinTexas wrote: ... Hopefully this works.

Yes, thank you. Notice that there is no packet loss at destination hop 7. As stated earlier, packet loss along the route is probably not significant if it doesn't carry through to the end of the route. 

 

New to the Community?

Start Here