U

Visitor

 • 

9 Messages

Tue, Jul 27, 2021 1:25 AM

Frequent connection drops, T3, Netgear CM500

Hello,

I have been working with 4 different service agents throughout the past week to try and get this running properly. They have been helpful and patient, but their fixes work for about 15 minutes and then I am experiencing consistent drops constantly. We've done several reboots, provisioning, line congestion, etc. I have no idea what to do. Here is a recent event log.

2021-7-26, 18:59:50 Critical (3) Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-
1970-1-1, 00:00:58 Critical (3) Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-CM-QOS=1.0;CM-VER=3.0;
1970-1-1, 00:00:33 Notice (6) Honoring MDD; IP provisioning mode = IPv6
1970-1-1, 00:00:30 Critical (3) Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-
1970-1-1, 00:00:21 Critical (3) SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM
2021-7-26, 18:57:43 Critical (3) Resetting the cable modem due to docsDevResetNow
2021-7-26, 18:56:50 Critical (3) Started Unicast Maintenance Ranging - No Response received - T3 time-out
2021-7-26, 18:56:38 Critical (3) No Ranging Response received - T3 time-out
2021-7-26, 18:56:06 Critical (3) Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;
2021-7-26, 18:52:10 Critical (3) 16 consecutive T3 timeouts while trying to range on upstream channel 3;
2021-7-26, 18:52:10 Critical (3) Unicast Maintenance Ranging attempted - No response - Retries exhausted;
2021-7-26, 18:51:23 Critical (3) Started Unicast Maintenance Ranging - No Response received - T3 time-out;
2021-7-26, 18:51:23 Critical (3)

16 consecutive T3 timeouts while trying to range on upstream channel 0;

2021-7-26, 18:51:23 Critical (3) Unicast Maintenance Ranging attempted - No response - Retries exhausted;
2021-7-26, 18:49:12 Critical (3) Started Unicast Maintenance Ranging - No Response received - T3 time-out
1970-1-1, 00:00:22 Critical (3) SYNC Timing Synchronization failure - Failed to acquire FEC framing;
2021-7-26, 18:27:56 Critical (3) No Ranging Response received - T3 time-out
2021-7-26, 18:27:35 Critical (3) Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;
2021-7-26, 18:22:53 Critical (3) Started Unicast Maintenance Ranging - No Response received - T3 time-out;
2021-7-26, 18:22:52 Critical (3) 16 consecutive T3 timeouts while trying to range on upstream channel 2;;
2021-7-26, 18:22:52 Critical (3) Unicast Maintenance Ranging attempted - No response - Retries exhausted;
2021-7-26, 18:18:25 Critical (3) Started Unicast Maintenance Ranging - No Response received - T3 time-out;
2021-7-26, 17:46:47 Critical (3) Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;
2021-7-26, 17:34:40 Critical (3) Started Unicast Maintenance Ranging - No Response received - T3 time-out;C
2021-7-26, 17:31:40 Critical (3) Started Unicast Maintenance Ranging - No Response received - T3 time-out;
2021-7-26, 17:31:31 Critical (3) SYNC Timing Synchronization failure - Failed to acquire FEC framing;
2021-7-26, 17:31:30 Critical (3) Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;
2021-7-26, 17:30:39 Critical (3) Started Unicast Maintenance Ranging - No Response received - T3 time-out;
2021-7-26, 17:30:07 Critical (3) No Ranging Response received - T3 time-out;
2021-7-26, 17:29:38 Critical (3) Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;
2021-7-26, 17:25:20 Critical (3) Started Unicast Maintenance Ranging - No Response received - T3 time-out;
2021-7-26, 17:25:18 Critical (3) 16 consecutive T3 timeouts while trying to range on upstream channel 0;
2021-7-26, 17:25:18 Critical (3) Unicast Maintenance Ranging attempted - No response - Retries exhausted;
2021-7-26, 17:24:59 Critical (3) Started Unicast Maintenance Ranging - No Response received - T3 time-out;
2021-7-26, 17:24:59 Critical (3) 16 consecutive T3 timeouts while trying to range on upstream channel 1;CM-M0;
2021-7-26, 17:24:59 Critical (3) Unicast Maintenance Ranging attempted - No response - Retries exhausted;
2021-7-26, 17:00:34 Critical (3) Started Unicast Maintenance Ranging - No Response received - T3 time-Can
2021-7-26, 16:34:59 Critical (3) No Ranging Response received - T3 time-out;
2021-7-26, 16:34:38 Critical (3) Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM
2021-7-26, 16:30:22
This post was escalated on July 27, 2021 by EG

Responses

EG

Expert

 • 

89.6K Messages

3 m ago

Please also post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.

Is this a WiFi connection ?

Visitor

 • 

9 Messages

3 m ago

Thanks for the reply EG. It is a wired Ethernet connection currently, but experienced the same issue when on WiFi.

Downstream Bonded Channels
Channel Lock Status Modulation Channel ID Frequency Power SNR Correctables Uncorrectables
1 Locked QAM256 21 579000000 Hz 10.4 dBmV 38.9 dB 388 317
2 Locked QAM256 22 585000000 Hz 10.5 dBmV 38.9 dB 331 305
3 Locked QAM256 23 591000000 Hz 10.4 dBmV 38.9 dB 372 227
4 Locked QAM256 24 597000000 Hz 10.4 dBmV 38.8 dB 328 336
5 Locked QAM256 25 603000000 Hz 10.2 dBmV 38.8 dB 320 384
6 Locked QAM256 26 609000000 Hz 10.1 dBmV 38.7 dB 342 230
7 Locked QAM256 27 615000000 Hz 10.2 dBmV 38.7 dB 340 271
8 Locked QAM256 28 621000000 Hz 9.9 dBmV 38.6 dB 325 313
9 Locked QAM256 29 627000000 Hz 10.2 dBmV 38.5 dB 361 238
10 Locked QAM256 30 633000000 Hz 9.9 dBmV 38.2 dB 330 242
11 Locked QAM256 31 639000000 Hz 10.2 dBmV 38.3 dB 312 244
12 Locked QAM256 32 645000000 Hz 9.8 dBmV 32.6 dB 386 300
13 Locked QAM256 33 651000000 Hz 9.9 dBmV 38.4 dB 325 281
14 Locked QAM256 34 657000000 Hz 9.4 dBmV 38.2 dB 354 227
15 Locked QAM256 35 663000000 Hz 10 dBmV 38.4 dB 334 279
16 Locked QAM256 36 669000000 Hz 9.6 dBmV 37.3 dB 368 214
 
Upstream Bonded Channels
Channel Lock Status US Channel Type Channel ID Symbol Rate Frequency Power
1 Locked ATDMA 6 2560 Ksym/sec 40400000 Hz 48 dBmV
2 Locked ATDMA 5 5120 Ksym/sec 35600000 Hz 47.3 dBmV
3 Locked ATDMA 4 5120 Ksym/sec 29200000 Hz 47.3 dBmV
4 Locked ATDMA 3 5120 Ksym/sec 22800000 Hz 47.3 dBmV
XfinityAbbie

Official Employee

 • 

560 Messages

@user_aac114 Hello and thank you for taking the time to reach out to us regarding your connection issues. 

 

Please send a private message by clicking the Peer to Peer chat icon in the upper right corner of the page, click on the pen and paper icon, then enter “Xfinity Support” in the “To” section. Please include your name and address and I'll be happy to help. 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick
EG

Expert

 • 

89.6K Messages

3 m ago

The error log entries indicate that something is going on. Perhaps there is noise ingress into the line(s) /  an upstream channel-return path impairment somewhere.


There are other signal stat figures that can't be read by the modem. They are the "Upstream Rx Power" (Upstream Receive Power Level), the "Upstream SNR Ch." (Upstream Signal To Noise Ratio), and the "Upstream ICFR" (In Channel Frequency Response). These are as equally important in diagnosing connectivity issues as are the modem's stats.

I'm going to escalate your issue to the Comcast corporate employees that are available to these boards. They will be able to poll the CMTS to see whether or not everything is in the green zone, see your node / cable plant and modem health, and also see a history plot for the modem. You should get a reply here in your topic. Good luck !

Visitor

 • 

9 Messages

2 m ago

Thank you for everyone's help. A tech came out and did replace some fittings on the coaxial but I am experiencing the same issues. I had a call escalated and I was told to buy a new modem?

Frank4014

Contributor

 • 

17 Messages

2 m ago

I am having the same issues. Every day sounds 2 pm i lose connectivity. I reboot and go through the normal triage but nothing works and i shouldn’t have to do this. I also lose TV because I’m using the Xfinty app and it is wifi. Very sad and i pst so much for no service. 

Visitor

 • 

9 Messages

2 m ago

I ran out and got another Netgear CM500. Same issues. Getting T3/T4 timeouts. The internet is dropping so frequently that it's down 90% of the time. Unusable.

Frank4014

Contributor

 • 

17 Messages

@user_aac114 wow that’s tough. Sorry about that. What a mess. 

Official Employee

 • 

246 Messages

I am sorry to hear that you are still having issues with your internet. I would like to get your account pulled up and start digging in deeper. Please send me a direct message with your first and last name, along with your complete service address to “Xfinity Support”. To do so, click on the chat icon located at the top right of this forums page.   

 

Here are detailed steps to direct message us:  

 • Click "Sign In" if necessary 

 • Click the direct message icon

 • Click the "New message" (pencil and paper) icon 

 • Type "Xfinity Support" in the to line and select "Xfinity Support" from the drop-down list 

 • Type your message in the text area near the bottom of the window 

 • Press Enter to send your message 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

9 Messages

2 m ago

Several phone calls, agent chats, escalations, etc - no improvements.

Visitor

 • 

9 Messages

1 m ago

Another tech came out and said the entire coaxial needs to be replaced but can't without the building manager's approval. The building manager is asking what the process is (access to other people's apartments, length of time, etc) but I'm getting no where on agent chats, I would love to get this squared away as soon as possible as it's been nearly two months of unusable internet service. Please help!

EG

Expert

 • 

89.6K Messages

@user_aac114

FWIW and AFAIK. Unless there is a special arrangement / service contract between them, the owner of the building is typically the one who is responsible for maintaining a building's internal coax wiring / hardware. Good luck !

(edited)

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Please mark an Accepted Answer!tick

Visitor

 • 

9 Messages

11 d ago

Going on three months now. Scheduled today to replace coaxial but all was done was adding an amplifier/signal reducer. Worked for about 4 hours and now dropping all over the place again. I’ve had unusable internet for 3 months straight. This is insane. I would love to switch providers but unfortunately there’s no one else that services this building. 

(edited)

New to the Community?

Start Here