klhart3's profile

Frequent Visitor

 • 

8 Messages

Thu, Dec 31, 2020 2:00 PM

Arris SB6190 and Linksys WRT1900AC bandwidth dropoff with gigabit xfinity service

I have a the xfinity gigabit service with an Arris SB6190 cable modem that gives me consistantly 325MBS-400MBS when I connect an ethernet cable directly to my windows 10 laptop.  When I then connect the cable modem to my Linksys WRT1900AC wireless router my wireless speeds drop down below 35MBS even when I'm standing next to the router (2.4 ghz and 5ghz are both below 35MBS ).  I have 2 laptops (1 windows and 1 chromebook) 2 tablets (not always connected), 3 nest cameras (i tested it with all 3 cameras turn off).  Do I need to upgrade to the Arris SB82000 to get the wireless speeds I should be expecting (50M-100M) at a minimum.  PLease help.

Responses

Accepted Solution

EG

Expert

 • 

87K Messages

5 m ago

Are there any QoS (Quality of Service) features enabled in the router's settings ? If so, disable them and see.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
EG

Expert

 • 

87K Messages

5 m ago

First. You'll never get gigabit speeds with the 6190. It's only DOCSIS 3.0 capable. You need a DOCSIS 3.1 capable device like the 8200 that you mentioned.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Frequent Visitor

 • 

8 Messages

5 m ago

OK, what about the drop off from 325MBs to 35 mbs when I get to my Linksys WRT1900AC wireless router?  By the way, I've already ordered the Arris SB8200.

 

EG

Expert

 • 

87K Messages

5 m ago

Does a computer hardwired directly to the Linksys router with an ethernet cable have the same problem ?

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Frequent Visitor

 • 

8 Messages

5 m ago

Yes, even with an ethernet cable into the wireless router, exact same problem.

 

Frequent Visitor

 • 

8 Messages

5 m ago

Media prioritization was turned on and the setting was at 25MBS.  I turned it off and I am now getting 110-135MBs (on 5Ghz channel) on my wireless connection to my laptop.  I plugged it into the enternet port and got nearly 500Mbs, but a consistant 400MBs.

 

Is it still worth it to get the SB8200?  Would I get even faster speeds?

 

Thank you so much for your help.  I've been stryggling with this for a long time.

EG

Expert

 • 

87K Messages

5 m ago


@klhart3 wrote:

Media prioritization was turned on and the setting was at 25MBS.  I turned it off and I am now getting 110-135MBs (on 5Ghz channel) on my wireless connection to my laptop.  I plugged it into the enternet port and got nearly 500Mbs, but a consistant 400MBs.

 

Good to hear !!!

 

Is it still worth it to get the SB8200?

 

Sure ! Why pay for the gig speed tier if your not going to get that speed ?

 

Would I get even faster speeds?

 

Yes. 

 

Thank you so much for your help.  I've been stryggling with this for a long time.

 

My pleasure !


 

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Frequent Visitor

 • 

8 Messages

5 m ago

one more thing... while my download has improved tremendously, my upload is still only between 5mbs-11mbs and I have the comcast gigabit service.  Any idea on that one?

 

EG

Expert

 • 

87K Messages

5 m ago

Good luck ! Please post back with how things turn out.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
EG

Expert

 • 

87K Messages

5 m ago


@klhart3 wrote:

one more thing... while my download has improved tremendously, my upload is still only between 5mbs-11mbs and I have the comcast gigabit service.  Any idea on that one?

 


Yes. Since you are not using a DOCSIS 3.1 capable modem, the speed configuration file that gets loaded into the modem defaults down to using a slower speed tier file. That includes using a slower upload speed.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Frequent Visitor

 • 

8 Messages

5 m ago

Yet, another reason for me to move forward with the SB8200.  Thank you once again!  So very helpful.

EG

Expert

 • 

87K Messages

5 m ago

Happy surfing ! Now closing this topic.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Frequent Visitor

 • 

8 Messages

5 m ago

I installed the SB8200 today and immediately got 990MBs with my laptop connected directly to the SB82000 via ethernet cable.  once I got the wireless router connected I'm now getting a consistant 300MBS via wireless when close to the router and 150Mbs-225MBs further away with my range extenders.  Also, just like you said, my upload speed is now averaging 27-30mbs.  The upgrade and your help was well worth it.  Now I'm trully getting the value from my gigabit service.  Thank you once again.  Happy Camper!

New to the Community?

Start Here