MGoble2019's profile

Frequent Visitor

 • 

7 Messages

Wed, Sep 18, 2019 4:00 AM

Samsung - Xfinity Stream Beta - problem reaching configuration server

Both of my Samsung TV's, that were working perfectly before, are giving me the same error message.

And yes, my netflix and prime video work perfect on both TV's.

 

"We had a problem reaching the configuration server. Please check your network connection and retry"

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

MGoble2019

Frequent Visitor

 • 

7 Messages

2 y ago

Yes I was.  I was able to jump right on Netflix with no issue

MGoble2019

Frequent Visitor

 • 

7 Messages

2 y ago

Sorry, let me be more specific. TV one is connected wirelessly to my main router. TV two is hardwired into a TPLink wifi range extender.  Both were working perfectly until a few days ago. Sometmes I am able to trick it by selecting one of the suggested programs, then backing up to see the live tv listings. So if I am able to do that, doesn't it seem like the main link to start the xfinity stream might be corrupt.  I'm thinking of resetting one of my tv's back to its factory setting and starting all over. Shouldn't have to do that though.

New Poster

 • 

1 Message

2 y ago

We are having the same issue on our Samsung tv. Started about a week ago. Have tried uninstalling and reinstalling the app as well as our internet connection. All other streaming apps work with no issues.

New Poster

 • 

1 Message

2 y ago

I am having the exact same issue. Customer support said there is a known issue and that it would be fixed by today but it is not. It works normally on my phone and iPad.

I have tried a reset of the TV. Multiple delete/reinstall of the app. Neither of these things helped.

I Have my WiFi broadcasting separate bandwidths for 2.4 and 5ghz because my WiFi signal was not consistent in the past when it was set to automatically choose one. I thought the app issue might have been due to that because there were 2 instances where the app opened briefly when I switched from the 5ghz to 2.4 ghz WiFi, but then it stopped working again. I also changed it back to auto select the bandwidth and it still didn’t work.

I have spent hours on the phone with customer service along with trying to figure this out by myself-not sure why I put in more effort than Comcast when I’m not getting paid!

Hopefully Comcast can figure this out. It was working great until this past week or so.

Frequent Visitor

 • 

7 Messages

2 y ago

Need help with Samsung 7100TV & Xfinity Stream App Errors Samsung TV says "We Have a problem reaching the configuration server. Please check your internet connection & retry." It worked fine for 2 months then gave me this error. Removed and readded the device in Comcast system and it worked for the past 3 days until Thursday 9-19-19. Today back to error.

 

Nothing has changed on the TV or my part. I even bought XFI pods to connect it as a LAN device. This is stupid. How many thousands of Samsung TV customers in the USA are having this issue. Why can't it get fixed. It has been happenning to others for more than a year. Your system appears to be blocking itself.

 

I can connect just fine through my VPN provider but can't use the X1 DVR if I'm not on the Home Network. I need this fixed so I can properly access my DVR on the TV. By the way my phone & tablets work just fine on the home system with the exact same app.

 

I was told that your system is deleting Samsung TVs for some reason when I called in Monday evening to level 2 tech support 9-16-19. Please get back to me. I need some help. Also, your system is also blocking the Samsung TV app as well. It too works on my VPN but stopped working when your Xfinity app stopped working. Whomever is programming this app in your system has fubared it all!

New Poster

 • 

4 Messages

2 y ago

Just purchased two Samsung smart tv’s under the impression that the streaming app that works so well for Roku devices will do the same for my tv’s. No such luck! What is the fix for this issue?

Regular Visitor

 • 

1 Message

2 y ago

Experiencing same problem - can someone from Xfinity post corrective action and keep the community informed, thanks
MGoble2019

Frequent Visitor

 • 

7 Messages

2 y ago

I was just told that the engineers are working on an update that could be pushed within the next 24 to 48 hours. Wasn't exactly clear if it's an app update or an update to the router.

Official Employee

 • 

23 Messages

2 y ago

Hi MGoble,
There was a recent connectivity issue to some of the services required for the app launch and sign in process on our Smart TV platforms.  A fix was deployed this morning which should have cleared it up.  Can you please try again, and send me a direct message if you are still encountering issues?  Sorry for the inconvenience, and happy streaming!
 

Regards,

Evan

New Poster

 • 

1 Message

2 y ago

I am still having an issue and getting the same message as has been stated in previous post
Rustyben

Expert

 • 

24K Messages

2 y ago


@Vialee wrote:
I am still having an issue and getting the same message as has been stated in previous post

did you remove the app and then unplug the device/TV for 30 seconds or more then reinstall the app?

New Poster

 • 

4 Messages

2 y ago

Same issue here. Was working fine a few days ago and now “We had a problem reaching the configuration server.” All other apps on the TV work fine and network connectivity is not an issue. Uninstalling/reinstalling app did nothing. Same with power cycling the TV.

Looking forward to a fix.

New Poster

 • 

1 Message

2 y ago

I have a Samsung Q9F from 2017 and just downloaded the app 2 days ago and it worked for one day and now I’m getting this configuration error. Tried reinstalling and did not work. Looking forward to an answer and a fix.

Frequent Visitor

 • 

7 Messages

2 y ago

Try these options.

 

First connect a different way, Connect through LAN if your using wifi. Which works for some.

2nd try connecting through a vpn which works for me. 

3rd, Uninstall App, Hold down power button TV will turn off and then back on in 5-10 sec. i.e. Powercycle Next Reinstall APP then Powercycle TV again or while it is on unplug it without turning it the tv off then wait 30 seconds then plug it back in. Reinstall app. and try again.

4th method change the DNS server on your TV. Set DNS to manual and change DNS to Google 8.8.8.8 on your tv. Then reinstall app and try again.

5th method Uninstall App, then call Comcast ask them to remove your tv as approved Device which will force you to re-add it as a new device in their system. (Refresh TVs in system). Then reinstall app and register it & your tv. 

Everyone one of these methods has shown results.

I used the 5th method and I connect through a wireless VPN which works. The Xfinity home network was too restrictive on tvs & may have DNS errors because Samsung TV app & Xfinty app both didn't work on the Home network but did through my VPN provider which means DNS errors or a restriction somewhere in Comcast's system. Complain often to Comcast or to your cable regulator in your local county. They can force Comcast to resolve issue or refund your money. Today I was notified that Comcast loosened their app restrictions on tvs so hopefully it will now work.

 

I hope this helps. 

MGoble2019

Frequent Visitor

 • 

7 Messages

2 y ago

My Samsungs have now been working for two days now.  All the fixing came from the Comcast end and I did not have to uninstall or reinstall anything.  I hope everyone gets theirs working soon.

New to the Community?

Start Here