U

Visitor

 • 

2 Messages

Fri, Jun 24, 2022 12:26 AM

Channels on app

Why are the channels all of a sudden missing from the beta app? I've removed & reinstalled but channels won't come up.

Visitor

 • 

1 Message

10日前

I'm having the same issue. The channels from the sports and entertainment package have disappeared from my Android and Roku devices.

XfinityMacey

Official Employee

 • 

368 Messages

Good evening, @user_4978de, and thank you for reaching out through our Community Forums with your Xfinity Stream app concerns over not seeing some channels. 

 

Are you seeing any error message or code when trying to view these channels? Have you attempted any troubleshooting steps, such as rebooting your modem and devices, and confirming that your devices are connected to your in-home internet network, and not a hotspot? 

 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

1 Message

10日前

Same here. Support useless as usual.

Official Employee

 • 

230 Messages

Hi there @user_97fd2c. I am sorry you feel this way about our support team. Please reach out back to me with more details on your service issue you are experiencing.

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick
XfinityRay

Official Employee

 • 

696 Messages

8日前

Hello, @user_c94f32 and thread. Thank you for letting me know that you reinstalled the app and it didn't resolve the problem. Have you checked to ensure your device is on the home internet connection and not a different connection like a hotspot? Do you see any types of error codes or messages or just a black screen when you click Live TV?

forum icon

New to the Community?

Start Here