U

Visitor

 • 

8 Messages

Sat, Jun 26, 2021 1:19 AM

Xfinity Home and My Account app , enable browsers

I cannot log into My Account app, being told to enable my browser. As I am typing here in Chrome my browser is enabled.  Likewise I am successfully logged into xfinity.com on my Chrome browser.

My Account app says to enable my browser and my Home app tells me to use a supported browser,, update my existing browser or download a new browser.

Both apps worked yesterday, but not today. The only thing changed between yesterday and today is my password.

Help, please.

Responses

Official Employee

 • 

2.9K Messages

3 m ago

Greetings, @user_4f8c21! Thanks for reaching out to us on the Forums! I hope you are having an amazing day! I apologize to hear that you are running into issues with your Xfinity Home and MyAccount portals as we know how important these tools are to have access to. Are you by chance using a saved bookmark? If so have you tried going to https://comca.st/3h5xjAJ and tried to get to these portals? Also, have you tried to reach these sites by using incognito mode from chrome?

Visitor

 • 

8 Messages

@ComcastMichael 

Been getting an error message when trying to reply in this forum. I keep getting Error message: Request failed with status code 431

I'm not using any saved bookmarks to access the xfinity site. I have been successfully logged into Xfinity via browser for a couple of days now.

Regular Chrome browser

If I click on the 3 lines at the top right of customer.xfinity.com and scroll down to select Xfinity xFi, it takes me to a sign in page. When I click in the Sign in button, I'm kicked back to the customer dot xfinity dot com page.

If I click on the 3 lines at the top right of customer dot xfinity dot com and select Xfinity Home, it takes me to home dot Xfinity dot com where I'm prompted to download the Home app.

Incognito browser 

For Xfinity xFi, when I click it takes me to a page to download the Xfinity My Account App.

For Xfinity Home, I'm taken to a page to download load the Xfinity Home app.

To make this more weird, my Xfinity Stream app works fine.

I don't understand why these apps are talking about browsers when they are apps? 

And why they worked until I changed my password.

XfinityEva

Official Employee

 • 

161 Messages

That is definitely strange and I appreciate the details! Have you also tried clearing cache and cookies and also resetting your modem? This can help the account refresh with the updated password. If you are still having trouble are you able to go to https://comca.st/3heC9KF to complete the password change again? Please let us know if this helps. 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

8 Messages

@ComcastEva 

Help me understand why clearing my cache/cookies has any impact on the Apps?

Official Employee

 • 

146 Messages

It wouldn't have an impact on apps unless there is a browser within the app. That suggestion was in regards to the error message you where getting on the forums. Have you tried clearing the browsing data of the app since the password change? If your phone doesn't have that option, deleting the app and reloading would have the same effect. If it was related to stored information, that should clear it up. We can also take a look at the profile itself if you send us a private message.

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

8 Messages

@ComcastNicolas 

Cleared cache/cookies in Chrome.

Cleared cache in Xfinity Home and Xfinity My Account.

Restarted modem

Changed password again.

Same problem. 

Visitor

 • 

6 Messages

2 m ago

Same exact issue. Any resolution? I am able to access these apps on my work iPhone, but these issues are on my Samsung note 20 ultra. I cannot use my work phone for access. Need to use Samsung. 

MNtundraRET

Expert

 • 

4.6K Messages

2 m ago

Status code is a coding error caused by the company that coded the new forum. The problem shows up depending on what system you use: W10 (Edge), Chrome, etc.

The people hear cannot help much until the code is fixed. The coding company is in India which is still on COVID19 lockdown.

Visitor

 • 

8 Messages

@MNtundraRET 

So you're saying the reason my two  apps just stopped working after I changed my password has to do with status coding for browsers? And for my own knowledge,  what does status coding have to do with the My Comcast account and Xfinity Home apps?

This sounds snarky and I don't mean it to be, sorry.  I just don't get the connection

(edited)

Visitor

 • 

6 Messages

2 m ago

The issue, as I see it, is an error between the app and android. I have a work phone that is iPhone. And the app works on it just fine. However, because it is work, I need to delete it. Hopefully, the app support is seeing these issues people are reporting and working on a fix. I wonder how fast though. Seems like it could be cause of a lot of valid complaints from the customers being that this may he the only way to access their security outside of the home. My laptop won't even go to the home website.... it splashes a screen saying to download the app to the phone with no link to go to web page. 

Visitor

 • 

8 Messages

@BDozTFO I had the same thing happen on the Home screen. I have a Samsung 21 Ultra, so that goes along with App vs Android. I was told to DM and they would look at my profile in case anything was off there, but that's been days ago.  I'm annoyed I can't use my cameras. I rely on them to check who is at the door before attempting to open

Thanks for the explanation. 👍🏻

(edited)

Visitor

 • 

6 Messages

@user_4f8c21 I've talked to app support several times by phone call and chat sessions. I have tried to explain it to them. It's as if they are reading and responding from cue cards. 

Visitor

 • 

8 Messages

Hey! For whatever reason my apps are working again!

Visitor

 • 

6 Messages

@user_4f8c21 so strange! It is working with no update. 

New to the Community?

Start Here