awokefentayie's profile

Visitor

 • 

1 Message

Sat, Jun 25, 2016 7:00 AM

My mobile up didn't work

my xfinity tv to go and remote control my iphone 6s didn't work. I used it a while go but now it asked me to up grade . I didn't degrading or lowering my service. I still use the same service but I don't know why the mobile up didn't work keep ask me to upgrade or subscribe.

 

Any help would be apperciate for set up.

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

Accepted Solution

ComcastRachelH

Official Employee

 • 

2.3K Messages

5 y ago

Hi Conchs98 -- 

 

I pulled up your account & updated the ID associated with the email address on the Xfinity Home account.  Can you please try signing into the Xfinity Home app again & let me know if you are successful?

 

Thanks!

 

Rachel

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Official Employee

 • 

2.3K Messages

5 y ago

Hi awokefentayie -- 

 

I pulled up your account & see no active Xfinity Home security service.  This section of the forums is for the Xfinity Home mobile app, which is for subscribers of the XH security & home automation product.  You would not be able to log into the Xfinity Home app without active Xfinity Home service.

 

I want to clarify which app you are having an issue with.  I see you mentioned the TV Go app, etc -- Are you having an issue with the TV Go/Remote Apps?  

 

Thanks,

 

Rachel

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New Poster

 • 

2 Messages

5 y ago

I recently had the Home system installed and I have not been able to access the mobile app (home), the web portal, and the X1 home app does not work either. I have chatted with tech support and was supposed to receive a call three days ago and have not

New Poster

 • 

2 Messages

5 y ago

It's now working as it should. Thank you

Official Employee

 • 

2.3K Messages

5 y ago

Hi Conchs98 --

Glad to hear it & happy to help.  Please don't hesitate to reach out again if you need any further troubleshooting help.

Thanks!

Rachel

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New to the Community?

Start Here