Watson05's profile

New Poster

 • 

1 Message

Tue, Jul 19, 2016 8:00 AM

Issues with mobile app

Been getting a message all morning on the mobile app that it can't connect. After several tries, it finally told me the touchscreen needed to be restarted. It said I could restart it from the app. Tried that, no go. Got a spinning circle sort of thing and it said it would take about 5-7 minutes. It never finished doing whatever it was trying to do. So I went to the actual touchscreen and restarted it from there. It restarted just fine. Opened up the mobile app again and still getting same message - the touchscreen needs to be restarted. Well I know that's not true because I just did it and it works just fine. So I armed the system from the touchscreen and left for the day. I know the system is armed, the touchscreen works just fine. Clearly an issue with the mobile app. Any word on if there's a known issue and when it should be resolved?

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

ComcastRachelH

Official Employee

 • 

2.3K Messages

5 y ago

Hi Watson05 -- 

 

I pulled up your account & see successful arm/disarm events.  Are you still experiencing this issue?

 

Thanks, 

 

Rachel

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New to the Community?

Start Here