joey12volt's profile

Problem Solver

 • 

166 Messages

Sat, Jan 25, 2020 10:00 AM

Garage Door Notifications

I have the Chamberlin garage door app connected to the Xfinity Home app and it displays the garage door status correctly, whether it's open or closed.  However, the text alerts I get only say closed.  Never get an open alert.

 

For example, Garage door opens at 6:50 am - My alert says closed at 6:50am  (Incorrect, it opened); Garage door closes at 7:00 am - My alert says closed at 7:00 am (Correct)

Responses

skyfox23

Contributor

 • 

24 Messages

1 y ago

Have you checked your timestamps within My q app under history? Mine are wrong, they’re not even close to being correct. I’ve confirmed timezone and zip code, they’re correct.
joey12volt

Problem Solver

 • 

166 Messages

1 y ago

To be honest I deleted the MyQ app since our alerts starting working 😉

skyfox23

Contributor

 • 

24 Messages

8 m ago

May be a fluke, but are your notifications not working again?
joey12volt

Problem Solver

 • 

166 Messages

8 m ago

Nope.  They stopped again.. Haven't had a chance to post it yet... so, hope we get traction!

skyfox23

Contributor

 • 

24 Messages

8 m ago

What is so hard about engineering keeping this from crashing all the time? Plus, I’ve noticed that my motion alerts for my XFH cameras now have an audible push notification, I don’t need it audible. It’s all the monkeying around they keep doing, just leave it alone!
skyfox23

Contributor

 • 

24 Messages

7 m ago

Yours still not working? Mines not. This is the longest they’ve not worked. May call Tier 3 tomorrow.
joey12volt

Problem Solver

 • 

166 Messages

7 m ago

Nope... Not working.

norstar

Contributor

 • 

49 Messages

7 m ago

Mine is not working either.

Have the latest MyQ app.
Deleted all the garage door related rules
Removed the integration
Reconnected the integration
Re-setup the rules
Still nothing
skyfox23

Contributor

 • 

24 Messages

7 m ago

I called Tier 3 tech in Colorado yesterday and it’s the same old, same old...wanted me to do the same steps as you and I’ve done this enough times to know that it’s on their side of things, not ours. Not gonna waste my time. Tier 3 told me the only way to have a ticket open with engineering is to do what you’ve already done. I was told there was only ONE ticket open for this issue, mines been down since Nov 18th, so it’s obviously not a top priority for their engineering department!
skyfox23

Contributor

 • 

24 Messages

6 m ago

Push notifications worked this afternoon upon opening and closing the garage door, you?
joey12volt

Problem Solver

 • 

166 Messages

6 m ago

"Appears" fixed!
XfinityChe

Official Employee

 • 

6.1K Messages

6 m ago

Great @joey12volt! Thanks for confirming this appears to be fixed on your end. For anyone else who may be still having issues, please try the following: 

 

Delete the app, 

Power down your device for 1-3 minutes, 

Reinstall the app, 

Confirm if there are any changes on your end. 

 

If you're still having issues, please respond to this post so we can investigate. 

skyfox23

Contributor

 • 

24 Messages

6 m ago

I’am prepared for my home app to not have a push notification, I just updated the xfinity home app, and now the Xfinity home app won’t connect to the garage door. I really wish you guys would leave the app the h*** alone, it’s every time YOU guys perform an update that 3rd party devices have a problem connecting. This just got remedied, and now appears to be down again, so albeit it only worked for a month until you guys go fiddling with the Xfinity app again! It’s always on your side, always has been, quit telling people to delete and reinstall, you’re wasting our time. I’ve been through this for a couple years now with this integration, it’s always on YOUR side!!! Leave the darn app alone!!
joey12volt

Problem Solver

 • 

166 Messages

6 m ago

It looks okay now thanks. Xfinity app. But garage notifications are not

Official Employee

 • 

2.6K Messages

6 m ago

Thank you all for letting us know. It sounds like we may need to open a request for this. @joey12volt, is your modem showing offline in the Xfinity App or the Xfinity Home app?

New to the Community?

Start Here