chamster's profile

New Poster

 • 

2 Messages

Mon, Sep 23, 2019 10:00 AM

Xfinity Hotspot App Forgets Credentials

I’ve been using the xfinity hotspot app on my iPhone for over two months. Two weeks ago, it started to require a login every time. In addition, over half the time the login fails - either saying I have too many registered devices or no error. Just fail.
It also has be reinstall the profiles every use.

And in the end, the WiFi fails to connect over 50% of the time.

The only change in the past two weeks was my changing my comcast credentials. Email and password. They worked to post this note.

What else?

I’ve tried:
Resetting network settings
Reinstalling the app
Resetting the phone
Removing the profile

I’d love to use this aspect of the service. But as of right now it’s useless. What else can I do to help get back to it working?

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

Comcast_Support

Official Employee

 • 

1K Messages

2 y ago

Hi there!

I want to help see if I can fix your Wifi Hotspot issues and look into this for you. Can you please private message me your full name? Thank you for posting to our forums. 
To send a private message, please click my name "ComcastSupport" then select "Send a Message" on the right side.

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New to the Community?

Start Here