carl47's profile
carl47
Conversationalist
1st Kudo
1st Reply

Frequent Visitor

 • 

8 Messages

Fri, Nov 20, 2020 12:00 PM

email in xfinity connect app

My xfinity connect app on  my android phone won't open emails.  New emails show up but when I try to open them the blue circle just spins and spins or I get an error message "something went wrong".  I've tried restarting my phone.  The only thing that works is uninstalling the app and reinstalling it, then it works for a few hours or maybe a day and then back to the same thing.  I've reinstalled it several times in the last few weeks--very frustrated!!

Responses

Frequent Visitor

 • 

9 Messages

5 m ago

I'm having exactly the same issue and have reported it here with no replies. The blue circle just keeps spinning. If I kill the app and re-open it, the email loads fine, but eventually it starts spinning when I click on an email. I also tried re-installing the app and clearing cache but that didn't make any difference. I'd suggest to you to exit the app and reload it as a temporary solution.

Frequent Visitor

 • 

9 Messages

5 m ago

On the phone with Xfinity - there is a known outage that's been going on for about 2 weeks that's relevant to this issue, which started with iPhones and is now on Androids. The Outage #: SI04653245. The cause and resolution date is unknown at this point.

Regular Visitor

 • 

2 Messages

5 m ago

This is not a new problem. My google/ android phone used to work fine with my emails. My problem began in n May. Would work , then not work for weeks. Absolutely rediculous. Out again since last week. Blue buffering circle then error message. Why have Comcast not fixed this yet?

New Poster

 • 

1 Message

5 m ago

Just this past week I have opened email on my Android Samsung S10 and it opens without loading all the new emails since the last time I could get it to work. Is this a Comcast issue? I assume so, since nothing on my end cjanged.

Regular Visitor

 • 

2 Messages

5 m ago

As I mentioned in a previous post. Exactly the same problem, but also if I delete any emails from laptop etc, they still show as unread on my phone, so I have to delete them again. The app only works if I uninstall, then reinstall, but will only work for that time. If I come back same problem.

 

I contacted Comcast over a week ago. Customer service couldn't explain why. He transferred me to a advanced specialist Grace, who is in the Filipinos. She was very nice, but couldn't figure out why. I told her I'm not the only one, look at all the current and past forums . Placed on hold a few times. When she came back she said she was talking to someone on the app side who said it was a problem on the app side and someone would get back to me in 72 hours. Well , over a week now and no one has gotten back to me. 

New to the Community?

Start Here