Dussia's profile

New Poster


1 Message

Tue, Sep 24, 2019 3:00 AM

Connect App issues

My Connect app on both iPhone and iPad says I do not subscribe to Voice,  talked tomcomcast twice yesterday.  The first time no idea what is happening, they worked with me for 45 minutes to no avail.  Called back later and I think I understood the girl to say that Comcast is havingbissues with the app......is any bodybelse havingbthe this problem?

This conversation is no longer open for comments or replies and is no longer visible to community members.



Frequent Visitor


10 Messages

2 y ago

Yes.  I have same issue.  App on android tablet tells me I'm not subscribed to voice2go.  I know that!  The problem is that the app doesn't let me subscribe.  Have un-installed, re-installed app several times.  Have worked twice with support (via chat, then via phone).  They've verified that my account entitles me to have and use voice2go and have found no problems that should preclude subscribing.  The problem has been escalated to the "national" troubleshooting team with a trouble ticket#.  If I hear back (supposed to hear back in 2-4 business days),  I'll post follow-up.  From reading this forum, lots of people are having problems with the app both on iOS and android platforms.  I suspect some code in the recent updates to both operating systems are incompatible with the existing versions of the Connect app.  We'll see.

New to the Community?

Start Here