thebonr's profile

New Poster

 • 

2 Messages

Sat, Nov 28, 2020 11:00 AM

xg1v4 does not detect 4k TV

I have a LG OLED65C8PUA 4k TV. I get 4k video through Netflix and Prime. I have a Sony 4k UBP-x700 DVD player. The TV shows 4k content from the DVD.

 

However, when I go to device display in the X1 settings, it shows the TV as undetected. As a result, I cannot set the X1 box to allow 4k content to pass through for TV channels, EPIX, etc.

Responses

Rustyben

Expert

 • 

24K Messages

7 m ago


@thebonr wrote:

I have a LG OLED65C8PUA 4k TV. I get 4k video through Netflix and Prime. I have a Sony 4k UBP-x700 DVD player. The TV shows 4k content from the DVD.

 

However, when I go to device display in the X1 settings, it shows the TV as undetected. As a result, I cannot set the X1 box to allow 4k content to pass through for TV channels, EPIX, etc.


is the HDMI cable from the set top box connected directly to the TV's HDMI1/HDMI2 port (see owner's manual)?

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New Poster

 • 

2 Messages

7 m ago

Hi Rustyben,

 

I tried both direct to TV and through my Nakamichi Shockwafe Pro. All cables aren HDCP 2.2 compliant. Not sure if the X1 is compliant, but all the other devices support the spec. Don't ask what happened, but after rebooting the X1 box atleast a half dozen times, I was finally able to get the resolution option to 4k UHD. The X1 still does not recognize the LG TV, but I'm now getting 4k throughput.

 

So, it is resolved.

New to the Community?

Start Here