dalmom's profile

Regular Visitor

 • 

5 Messages

Mon, Jul 26, 2021 7:09 PM

One TV has no picture, but volume. Exchanged TV out same thing. Upgraded to white tower last wk

This one room has the issue. On line troubleshooting says we are having trouble with our service, but just one box, says can't identify modem. We have 5 boxes internet & home phone

Responses

Official Employee

 • 

201 Messages

2 m ago

@dalmom Thank you for choosing to work with us here through our Communities support platform! You are in the right place to address this concern with your cable box. We never want you to have to spend your time troubleshooting so we will try to get to the bottom of this quickly.

 

To avoid making you repeat any troubleshooting you have already done, can you tell me some of what you have tried, please? I would recommend resetting the box if you haven’t, and also removing the HDMI cable and putting it back to ensure you have a good connection. Also, is the screen black or does it have any error codes/messages?

Regular Visitor

 • 

5 Messages

@XfinityDevinC   I've checked all cords & cables numerous times, brought the TV from another room in & hooked it up, same issue black screen. Channels chane & audio is on perfectly,When I try to reset the one box, with the corresponding SER# , I get an error code, can't reset that one box. Once I received a code to enter 3 numbers to set up my remote, not sure where that came from. This has been going on for over a week. I even brought a box from another room & switching TV;s & boxes hasn't helped. Occassionaly it comes on when I ck it but in a few hours no pic again. Thanks for the answer

Regular Visitor

 • 

5 Messages

@XfinityDevinC  BTW, No codes or errors.

Official Employee

 • 

186 Messages

Thank you for confirming the steps you have taken and for your proactiveness in utilizing our Xfinity website to troubleshoot the cable issue. Due to you not being able to reset the box on your end, I would like to do a little more in depth troubleshooting with you. To get started, please send us a private message with your full name and service address. 

Here's the detailed steps to direct message us: 

 • Click "Sign In" if necessary

 • Click the "Peer to peer chat" icon (upper right corner of this page)

 • Click the "New message" (pencil and paper) icon

 • Type "Xfinity Support" in the to line and select "Xfinity Support" from the drop-down list

 • Type your message in the text area near the bottom of the window

 • Press Enter to send your message

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Regular Visitor

 • 

5 Messages

Sorry for late reply. I’ve called in & they are sending prob to another dept  I think I need a tech visit. Thank you for replying. 

Official Employee

 • 

286 Messages

@dalmom , I can definitely look into getting a tech out for you. Please send us a Direct Message with your first and last name. The message icon is located at the top right of the Community Forum page, clicking on the message icon will allow you to initiate a chat conversation with us directly. Please ensure you are sending your message to our 'Xfinity Support' handle. 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

New to the Community?

Start Here