clarkr's profile

Contributor

 • 

69 Messages

Fri, Sep 24, 2021 10:20 PM

can't enter contact info

In Xfinity Voice "Call History", I am unable to save contact info. For a given call, I select Options->Add Contact->Create New Contact, and select home/work/etc. Then I enter in the contact info, and press Save. NOTHING HAPPENS. No contact info is saved. This happens with both Chrome and Firefox. Months ago, this used to work. It doesn't anymore. 

clarkr

Contributor

 • 

69 Messages

2 m ago

Online chat support was pretty clueless about this. No progress.

XfinityEthan

Official Employee

 • 

542 Messages

2 m ago

Hi, @clarkr. Thanks for bringing this to our attention. I want to see if I can put in a ticket for this issue. Can you try it again in incognito/private mode for each browser?

clarkr

Contributor

 • 

69 Messages

2 m ago

Thank you. That's interesting. In a Chrome "incognito" window, I can now save contact info. In a Firefox "private window", I believe I still cannot.

XfinityEthan

Official Employee

 • 

542 Messages

That is a little odd. Have you tried to clear cache and cookies in both and try it in regular mode? 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick
clarkr

Contributor

 • 

69 Messages

Nope, clearing cache and cookies has no effect. 

Again, you get to the pane where you enter the contact info, and you press SAVE, and nothing happens. Nothing is saved.

I should add that when I do succeed in entering contacts with Chrome incognito, those changes ONLY appear in Chrome incognito, and are not visible in normal browsers. That may be a clue. Perhaps I am successfully entering contacts, but the entered contacts are not being displayed.

(edited)

XfinityGina

Official Employee

 • 

364 Messages

Hmm, using incognito mode is a useful troubleshooting step since it prevents the browser from saving certain data and disables some extensions, so I am wondering if perhaps uninstalling and reinstalling Chrome and Firefox and/or restoring them to their default settings might help? Would you be willing to try and let us know? If they work with the default settings, it would suggest there's an extension or setting that is causing the trouble. 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick
clarkr

Contributor

 • 

69 Messages

2 m ago

Thank you for working with me on this.

I did disable all extensions and plugins in Firefox and Chrome, and the problem still occurs.

Also, when I use Chrome and Firefox on a completely independent machine, I get the same problem. That would suggest that a reinstallation won't help much.

Official Employee

 • 

184 Messages

I appreciate you letting us know that you have disabled all extensions and plug-ins. When you select save, do you receive any kind of error message popup? 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick
clarkr

Contributor

 • 

69 Messages

Nope. Nothing at all. No error messages of any kind. I click on"Save" and simply nothing happens. I return to the main window, and the contact info is unchanged.

Well, now this is funny. Chrome "incognito" stopped working. I relaunched it, and it did. Aaargh. But Firefox "private window" never works.

One thing to note, when it's working, I click on "Save" and the contact entry page disappears, showing the successfully edited contact info in the Call History window. When it is not working, I click on "Save" and NOTHING HAPPENS. It just sits there. It's almost as if the "Save" button isn't being seen.

(edited)

clarkr

Contributor

 • 

69 Messages

Whoa. Wait a minute. Now Chrome in normal mode works fine!

Important to note that when I succeed in editing contacts, Chrome now displays those edited contacts. Firefox, in any mode, refuses to make or display any edits, even those that were successfully made in Chrome.

Official Employee

 • 

184 Messages

Interesting! I am glad you were able to upload a new contact successfully in Chrome. I would like to mention that the email addresses must be in your Webmail address book for this to properly function, and the form should be sender@domain.com in the Email field for the contact. 

 

For more details on both adding and editing contacts, check out: https://www.xfinity.com/support/articles/delete-contact-universal-address-book.

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick
clarkr

Contributor

 • 

69 Messages

Actually, I never add e-mail addresses. Just names, and usually just the first name. But things are getting very odd. I have totally given up on Firefox. It NEVER works for adding contacts, though long ago it did I'm sure.

So let's just work on Chrome (not "incognito", just plain old Chrome). I am using, by the way, 93.0.4577.82 on a new 2020 iMac running Big Sur. Everything up to date.

So I (1) Quit Chrome, (2) Launch Chrome, (3) Xfinity login ( don't stay signed in)

after I do that repeatedly, here is what happens each time. Just nuts.

Not working.

Not working.

Not working.

Not working.

Working.

Working.

Not working.

Working.

Working.

Not working.

I can tell quickly if contacts is working by whether previously entered contacts show up. If it's not working, no previous edits to the contacts appear.

So each time I launch Chrome and do exactly the same thing, my ability to add and display added contacts either appears or disappears. Something is changing.

clarkr

Contributor

 • 

69 Messages

2 m ago

FWIW, for the last three or four days, everything is working properly like it used to. In both Firefox and Chrome. I haven't made any changes, so I'm suspecting that the Xfinity system managers did some diddling, and fixed whatever they screwed up.

New to the Community?

Start Here