Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,637,912

members

3

online now

1,815,644

discussions

Back to Top

xbox lag

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 1 of 10
1,851 Views

Ive been haveing problems with xbox live lag for nearly 3 wks now, ive gone through every single step that i can go through. Ive done ping tests, speedtests, ive gotten rid of splitters, checked for loose connections. Ive gotten a new modem from comcast. i still get intermittent lag. i have no idea what else to do

9 REPLIES
Posted by
Frequent Visitor

Message 2 of 10
1,849 Views

We need more info. Wired, wireless? Explain your network setup a little.

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 3 of 10
1,844 Views
Ive tried wired and wireless, right.now im running on.wireless. Through a belkin router. Been running on the.same.setup for a year just started having problems, even had firmware update for it.
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 4 of 10
1,828 Views

if theres anymore information i can give you, i dont have the links to use. I dont know the modem link. i dont know what else there is

Posted by
Frequent Visitor

Message 5 of 10
1,824 Views

Have you checked you HDD? Clearing the cache will result in faster gameplay. 

 

Is there anything else on the network that could be consuming bandwidth?

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 6 of 10
1,816 Views

this just started 3 wks ago, ive been gaming on two systems since ive gotten comcast. a little over a year ago, i havent changed anything since then. so nothings changed, its the same amount thats been hooked up for a year. Yes ive trying clearing the cache and that doesnt work. Rebooting the router and modem does nothing, even comcast reboot from there end did nothing.

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 7 of 10
1,801 Views

my ping test.

 

Reply from 204.141.87.73: bytes=32 time=47ms TTL=54
Reply from 204.141.87.73: bytes=32 time=31ms TTL=54
Reply from 204.141.87.73: bytes=32 time=48ms TTL=54
Reply from 204.141.87.73: bytes=32 time=30ms TTL=54
Reply from 204.141.87.73: bytes=32 time=29ms TTL=54
Reply from 204.141.87.73: bytes=32 time=32ms TTL=54
Reply from 204.141.87.73: bytes=32 time=28ms TTL=54
Reply from 204.141.87.73: bytes=32 time=30ms TTL=54
Reply from 204.141.87.73: bytes=32 time=30ms TTL=54
Reply from 204.141.87.73: bytes=32 time=32ms TTL=54
Reply from 204.141.87.73: bytes=32 time=28ms TTL=54
Reply from 204.141.87.73: bytes=32 time=29ms TTL=54
Reply from 204.141.87.73: bytes=32 time=29ms TTL=54
Reply from 204.141.87.73: bytes=32 time=29ms TTL=54
Reply from 204.141.87.73: bytes=32 time=29ms TTL=54
Reply from 204.141.87.73: bytes=32 time=34ms TTL=54
Reply from 204.141.87.73: bytes=32 time=31ms TTL=54
Reply from 204.141.87.73: bytes=32 time=28ms TTL=54
Reply from 204.141.87.73: bytes=32 time=29ms TTL=54
Reply from 204.141.87.73: bytes=32 time=37ms TTL=54
Reply from 204.141.87.73: bytes=32 time=45ms TTL=54
Reply from 204.141.87.73: bytes=32 time=29ms TTL=54
Reply from 204.141.87.73: bytes=32 time=31ms TTL=54
Reply from 204.141.87.73: bytes=32 time=29ms TTL=54
Reply from 204.141.87.73: bytes=32 time=29ms TTL=54
Reply from 204.141.87.73: bytes=32 time=30ms TTL=54
Reply from 204.141.87.73: bytes=32 time=29ms TTL=54
Reply from 204.141.87.73: bytes=32 time=30ms TTL=54
Reply from 204.141.87.73: bytes=32 time=31ms TTL=54
Reply from 204.141.87.73: bytes=32 time=51ms TTL=54
Reply from 204.141.87.73: bytes=32 time=29ms TTL=54
Reply from 204.141.87.73: bytes=32 time=29ms TTL=54
Reply from 204.141.87.73: bytes=32 time=28ms TTL=54
Reply from 204.141.87.73: bytes=32 time=29ms TTL=54
Reply from 204.141.87.73: bytes=32 time=30ms TTL=54
Reply from 204.141.87.73: bytes=32 time=31ms TTL=54
Reply from 204.141.87.73: bytes=32 time=30ms TTL=54
Reply from 204.141.87.73: bytes=32 time=29ms TTL=54
Reply from 204.141.87.73: bytes=32 time=29ms TTL=54
Reply from 204.141.87.73: bytes=32 time=30ms TTL=54
Reply from 204.141.87.73: bytes=32 time=29ms TTL=54
Reply from 204.141.87.73: bytes=32 time=31ms TTL=54
Reply from 204.141.87.73: bytes=32 time=29ms TTL=54
Reply from 204.141.87.73: bytes=32 time=30ms TTL=54
Reply from 204.141.87.73: bytes=32 time=28ms TTL=54
Reply from 204.141.87.73: bytes=32 time=33ms TTL=54
Reply from 204.141.87.73: bytes=32 time=29ms TTL=54
Reply from 204.141.87.73: bytes=32 time=28ms TTL=54
Reply from 204.141.87.73: bytes=32 time=29ms TTL=54
Reply from 204.141.87.73: bytes=32 time=63ms TTL=54
Reply from 204.141.87.73: bytes=32 time=32ms TTL=54
Reply from 204.141.87.73: bytes=32 time=31ms TTL=54
Reply from 204.141.87.73: bytes=32 time=31ms TTL=54
Reply from 204.141.87.73: bytes=32 time=29ms TTL=54
Reply from 204.141.87.73: bytes=32 time=28ms TTL=54
Reply from 204.141.87.73: bytes=32 time=35ms TTL=54
Request timed out.
Reply from 204.141.87.73: bytes=32 time=30ms TTL=54
Request timed out.
Request timed out.
Reply from 204.141.87.73: bytes=32 time=28ms TTL=54
Request timed out.
Request timed out.
Reply from 204.141.87.73: bytes=32 time=1784ms TTL=5
Reply from 204.141.87.73: bytes=32 time=29ms TTL=54
Request timed out.
Reply from 204.141.87.73: bytes=32 time=29ms TTL=54
Reply from 204.141.87.73: bytes=32 time=29ms TTL=54
Reply from 204.141.87.73: bytes=32 time=31ms TTL=54
Reply from 204.141.87.73: bytes=32 time=31ms TTL=54
Reply from 204.141.87.73: bytes=32 time=29ms TTL=54
Reply from 204.141.87.73: bytes=32 time=29ms TTL=54
Reply from 204.141.87.73: bytes=32 time=31ms TTL=54
Reply from 204.141.87.73: bytes=32 time=32ms TTL=54
Reply from 204.141.87.73: bytes=32 time=37ms TTL=54
Reply from 204.141.87.73: bytes=32 time=29ms TTL=54
Reply from 204.141.87.73: bytes=32 time=33ms TTL=54
Reply from 204.141.87.73: bytes=32 time=31ms TTL=54
Reply from 204.141.87.73: bytes=32 time=30ms TTL=54
Reply from 204.141.87.73: bytes=32 time=30ms TTL=54
Reply from 204.141.87.73: bytes=32 time=48ms TTL=54
Reply from 204.141.87.73: bytes=32 time=29ms TTL=54
Reply from 204.141.87.73: bytes=32 time=65ms TTL=54
Reply from 204.141.87.73: bytes=32 time=70ms TTL=54
Reply from 204.141.87.73: bytes=32 time=69ms TTL=54
Reply from 204.141.87.73: bytes=32 time=72ms TTL=54
Reply from 204.141.87.73: bytes=32 time=31ms TTL=54
Reply from 204.141.87.73: bytes=32 time=29ms TTL=54
Reply from 204.141.87.73: bytes=32 time=79ms TTL=54
Reply from 204.141.87.73: bytes=32 time=33ms TTL=54
Reply from 204.141.87.73: bytes=32 time=62ms TTL=54
Reply from 204.141.87.73: bytes=32 time=33ms TTL=54
Reply from 204.141.87.73: bytes=32 time=31ms TTL=54
Reply from 204.141.87.73: bytes=32 time=32ms TTL=54
Reply from 204.141.87.73: bytes=32 time=33ms TTL=54
Reply from 204.141.87.73: bytes=32 time=31ms TTL=54
Reply from 204.141.87.73: bytes=32 time=33ms TTL=54
Reply from 204.141.87.73: bytes=32 time=32ms TTL=54
Reply from 204.141.87.73: bytes=32 time=35ms TTL=54
Reply from 204.141.87.73: bytes=32 time=38ms TTL=54
Reply from 204.141.87.73: bytes=32 time=39ms TTL=54

Posted by
Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 8 of 10
1,752 Views

I have to get the best internet they had to keep from lagging. Don't really have any problems now unless your playing mw3 which lag not matter what

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 9 of 10
1,585 Views

I just switched from AT&T, which never had any issues with lagging.  I also have comcast installed at my other house, with no lagging issues there either (with MW3).  This home, however, I'm lagging horribly.

 

I've done everything suggested, with maybe a little improvement, but still lagging....

 

HELP!

Posted by
Problem Solver

Message 10 of 10
1,575 Views

Have you tried a direct connection to the modem without the router?

Is the lag the same whether you host or not?

Have you tried local servers vs dedicated?