Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,597,974

members

10

online now

1,781,778

discussions

Back to Top

"Started Unicast Maintenance Ranging - No Response received" - ...

Posted by
Frequent Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎06-06-2012
Posts: 5
Message 1 of 4 (7,026 Views)

"Started Unicast Maintenance Ranging - No Response received" - ...

the following error is logged in  modem's  'SNMP Event Log':
 Critical (3)      Started Unicast Maintenance Ranging - No Response received - ...

 

what does it mean?

 

Motorola SBG901
Firmware: SBG901-2.1.3.1-GA-00-256-NOSH

3 REPLIES
Posted by
Cable Expert

Member Since: ‎06-27-2009
Posts: 13,469
Message 2 of 4 (6,998 Views)

Re: "Started Unicast Maintenance Ranging - No Response received" - ...

It just means that the modem couldn't talk to the head end. It's normal to see this once in while like, but you shouldn't see it very often.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Connection Expert

Member Since: ‎12-24-2003
Posts: 53,842
Message 3 of 4 (6,995 Views)

Re: "Started Unicast Maintenance Ranging - No Response received" - ...

Are you actually having any connectivity issues ?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Connection Expert

Member Since: ‎12-24-2003
Posts: 53,842
Message 4 of 4 (6,968 Views)