Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,636,113

members

53

online now

1,813,938

discussions

Back to Top

how to setup ubee DDM3513 with WPN824 router

SOLVED
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 1 of 5
16,759 Views

comcast has sent me cable modem UBee DDM3513.

I could activate it and connect to Internet when connect directly with ethernet.

 

However, I cannot connect to Internet with netgear WPN824 wireless router.

 

Can anyone help, please?

 

Does anyone also know how to get to UBee modem access?

 

Tried 192.168.0.1, 192.168.1.1, etc. no luck.

 

But, tried 192.168.100.1 gives me only ubee modem info, no DNS, IP address, etc.

 

Please help

4 REPLIES
Posted by
Connection Expert

Message 2 of 5
17,075 Views
Solution
Power everything down. Connect Ethernet cable Modem to WAN Port on the router. Power up the Mode and let it stabilize. Power up the Router and then power up the Computer. Connect the computer to one of the LAN ports on the Router. You should be able to browse the internet. May need to browse into the Router at 10.0.0.1



Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 3 of 5
16,743 Views

Thanks, I finally got it working.

 

Steps I took:

- turn off cable modem and wait for 2 to 5 minutes

- turn off netgear router wireless broadcasting

- turn cable modem ON and wait until all lights are up and green (2 minutes)

- connect ethernet cable from cable modem to netgear router

- wait a few minutes

- connect another ethernet cable from netgear router port to PC.  And, wait.

- then, browse internet.

 

If the internet connection is there, setup my wireless.

 

All goes well.

 

Thanks.

Posted by
Connection Expert

Message 4 of 5
16,734 Views
glad you got it up and running!



Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 5 of 5
5,743 Views

I know this is an old thread, but I found it while trying to discover the IP address for the modem. 

 

Mine was new out of box, but a factory reset should give this:

192.168.100.1

user: user

password: user (or maybe it was <blank>, but my browser saved it and I can't doublecheck)

 

hope this helps future google searches.