Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,706,775

members

36

online now

1,870,600

discussions

Back to Top

how do I enable UPnP on my router

SOLVED
Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.

Message 1 of 7
46,562 Views

how do I enable UPnP on my router so I can use my Panasonic network camera for remote access

1 ACCEPTED SOLUTION

Accepted Solutions
Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Great Job! Your reply has been accepted. Thank you for helping and Congrats on your 1st Solution.

Message 2 of 7
52,583 Views
Solution

You enable UPNP on pc ONLY typically.

using 'run' command for shell type in 'services.msc' as administrative account.

Look for UPNP device host. Right click on properties andclick start and also make startup automatic.

Note in windows 7 there are dependencies like sssp and pnumserices  that need to be started as well.

Make sure to open up firewall temporarily to discover your lan devices.

 

Normally you do NOT want UPNP on in your internet router. This createds a BIG security hole.

It is better off OFF,

R

6 REPLIES
Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Great Job! Your reply has been accepted. Thank you for helping and Congrats on your 1st Solution.

Message 2 of 7
52,584 Views
Solution

You enable UPNP on pc ONLY typically.

using 'run' command for shell type in 'services.msc' as administrative account.

Look for UPNP device host. Right click on properties andclick start and also make startup automatic.

Note in windows 7 there are dependencies like sssp and pnumserices  that need to be started as well.

Make sure to open up firewall temporarily to discover your lan devices.

 

Normally you do NOT want UPNP on in your internet router. This createds a BIG security hole.

It is better off OFF,

R

Posted by
Networking Expert

Message 3 of 7
46,544 Views

Unless the network camera explicitly requires it, I would agree, leave UPnP off.  If you want it on, then you're have to tell us what exact router you have.  There is usually a setting to turn it on or off in the router's admin interface if it's supported ((most do, but not all)).  Consult your manual for details.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon

Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon

Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.

Message 4 of 7
46,537 Views

I really apreciate the replies. I've been trying viewnetcam.com with no luck so will try to avoid the UPnP route.

Thanks

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 5 of 7
46,412 Views

I'm trying to enable UPnP on my PS3.  I have a linksystem router, and a sonicwall TZ180. I have tried them both and can"t get UPnP.  I have even hooked strait to the modem (scientific Atlantis 2100 cable modem) and still get the message UPnP unavailable. Any Ideas?

 

thanks

Posted by
Networking Expert

Message 6 of 7
46,402 Views

I'm not sure what you are trying to accomplish exactly, perhaps if you explained more fully?

 

Sonicwalls don't support UPnP.  Linksys does, but since you did not say what exact router model you have, it's impossible to say for sure or give directions to activate it. If you are directly connected to the cable modem, there's no UPnP there either.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon

Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon

Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Networking Expert

Message 7 of 7
31,171 Views