Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,516,170

members

57

online now

1,716,753

discussions

Back to Top

Xfinity Technicolor modem/router TC8305C unidentified network

Posted by
Visitor
  • Congrats on Posting your first topic!

Member Since: ‎02-17-2013
Posts: 2
Message 1 of 2 (2,851 Views)

Xfinity Technicolor modem/router TC8305C unidentified network

Xfinity Technicolor modem/router TC8305C "unidentified network" message occurs sporadically without any apparent pattern. Sometimes that problem goes away all by itself after 15-20 minutes. Sometimes I have to re-start the laptop. Cable connection works fine. To get around the problem, I've connected a separate router to TC8305C and switch to that one whenever the problem occurs.

OS is Win8, laptop is Samsung NP770Z7E-S01UB.

 

Any suggestions on how to fix the problem once and for all would be greatly appreciated. 

1 REPLY
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎10-03-2013
Posts: 3
Message 2 of 2 (1,827 Views)

Re: Xfinity Technicolor modem/router TC8305C unidentified network

I don't know if this will help, but try looking at my post to the forum.

 

http://forums.comcast.com/t5/Home-Networking-Router-WiFi/Apple-Devices-Block-Other-Devices-from-Inte...

 

Maybe yuo need to change the channel on your gateway.  I've never heard of this issue before, but who knows.