Xfinity plant
Xfinity globe
Community Forum

Xfinity Hotspot

New Poster

Xfinity Hotspot

I live out in the country. The closest house to me is 400+ feet away. According to the website my xfinity hotspot is off. According to customer service my hotspot is off. However, my computer is picking up an Xfinity hotspot which is strong enough for me to use. Which I don't since unsecured. In addition to distance from my home, I don't know of any neighbors that use Comcast. When I go to the Xfinity find a hotspot website there is no hotspot shown any closer to my house than a mile. I use an external router instead of the modem as my router. The 2.4 light blinks and the 5 lights stays steady on the modem. I was under the impression that if in bridge mode and the hotspot was disabled that neither the 2.4 or the 5 would light up. Bottom line: can the modem be enabled for hotspot and the website say it is disabled and customer service also show as disabled. Is there away to log directly into the modem and disable hotspot. I have never found this inside the menu of the modem. Thanks.

Expert

Re: Xfinity Hotspot

First. As a test to determine if it is actually broadcasting from your gateway device, unplug the gateway and see if that broadcast name disappears. Then plug it back in and see if it reappears. If it does, then you'll know that it's yours.

New Poster

Re: Xfinity Hotspot

I had a network connection of xfinity wifi. I turned my modem off and turned back off. When the modem

was unplugged, I had no network connections. When I powered the modem back on the xfinity wifi network

returned. Customer service says they have disabled the hotspot. https://customer.xfinity.com/#/settings/security/hotspot. This website

says the hotspot is disabled. So any advice on disabling? Is there a setting in the modem settings that I can log in and disable?

Expert

Re: Xfinity Hotspot

Sorry. I have no further advice. I have no control over their firmware loads / systems / alleged agenda ..
New Poster

Re: Xfinity Hotspot

Thanks for the help. I went to the hotspot website last night and enabled the hotspot. It said to give 24 hours to allow for an update.

However, this am about 12 hours later the xfinity wifi network is gone. I was going to enable and wait 24 hours and then disable but as long as the network is not showing up and it says enabled, I will leave it alone. If it comes back I will go in and disable. Just must be messed up.