Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,498,429

members

64

online now

1,704,068

discussions

Wrong Config sent to modem? (SB6120 Modem)

SOLVED
Posted by
Edited on
‎04-23-2010 03:52 AM

Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎04-07-2010
Posts: 2
Message 1 of 4 (613 Views)

Wrong Config sent to modem? (SB6120 Modem)

[ Edited ]

I was wondering if anyone can confirm the speeds of this config file that Comcast sent to my modem.

d11_m_sb6120_silver_c02.cm

I recently upgraded to the 22meg but I've been calling them that my speed tests still show 12meg. They just keep telling me everything is working just fine. But I don't believe so.

 

Any help would be appreciated.

3 REPLIES
Posted by
Connection Expert

Member Since: ‎12-24-2003
Posts: 51,705
Message 2 of 4 (632 Views)

Re: Wrong Config sent to modem? (SB6120 Modem)

I believe that is the "Performance" speed tier config file. The "Ultra" config should look like this;

 

d11_m_ [******] _ultra_c01.cm

 

 

******denotes modem model number.

 

 




Community Icon
I am not a Comcast employee, I am a paying customer just like you! I am an XFINITY Forum Expert and I am here to help.To learn more about XFINITY Forum Expert program click here.
Was your question answered? Mark it as an accepted solution!solution Icon
Did this post help? Why not give it a kudo!!!Kudos Icon
Community Icon
I am not a Comcast employee, I am a paying customer just like you! I am an XFINITY Forum Expert and I am here to help.To learn more about XFINITY Forum Expert program click here.
Community Icon
I am an XFINITY Forum Expert and I am here to help. Expert Program
Posted by
Edited on
‎04-23-2010 11:12 AM

Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎04-07-2010
Posts: 2
Message 3 of 4 (596 Views)

Re: Wrong Config sent to modem? (SB6120 Modem)

[ Edited ]

Thanks for the reply and confirming my config file.


Called the tech department and they told me to sort it out with the sales department. I'll try with them again.

 

EDIT: So I called Comcast with "Modem config file is wrong" and they fixed the problem within 20 seconds. I guess sometimes you just have to get the wording right.

Posted by
Connection Expert

Member Since: ‎12-24-2003
Posts: 51,705
Message 4 of 4 (590 Views)

Re: Wrong Config sent to modem? (SB6120 Modem)

No worries. Smiley Happy

 

Let us know how you make out. Something seemingly so simple can sometimes get caught up in their interdepartmental cloud. I can have a Forum Admnistrator or Moderator escalate this if need be. 




Community Icon
I am not a Comcast employee, I am a paying customer just like you! I am an XFINITY Forum Expert and I am here to help.To learn more about XFINITY Forum Expert program click here.
Was your question answered? Mark it as an accepted solution!solution Icon
Did this post help? Why not give it a kudo!!!Kudos Icon
Community Icon
I am not a Comcast employee, I am a paying customer just like you! I am an XFINITY Forum Expert and I am here to help.To learn more about XFINITY Forum Expert program click here.
Community Icon
I am an XFINITY Forum Expert and I am here to help. Expert Program