Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.




online now



Back to Top

Windows 8 Unidentified Network - No Internet access with Arris TG862 wirelessly

Posted by
New Poster
  • Congrats on Posting your first topic!

Message 1 of 3

Haven't had any problems with wireless connectivity to the box until now. When connecting via ethernet cable everything is fine. However when trying to connect wirelessly I get "Unidentified Network - No Internet access". Every other wireless device in the house connects fine via wireless including a PS3 & PS Vita system. I was able to tether the laptop with my cousins smart phone to find out that wireless was fine there as well. Just can't seem to connect to my own modem with this one laptop.


Computer: Dell Inspiron 17r 5720

Operating System: Windows 8 Home

Wireless Network Adapter: Dell Wireless 1704

Modem: Arris TG862G


I also snapped a few screenshots of my IP Config

Unplugged Config 1

Unplugged Config 2

Plugged Config 1

Plugged Config 2


Any suggestions? I've tried things like Factory Restoring both my modem and computer to find no results. I have also tried disabling the firewalls on both the laptop and modem again, to find no results.

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 2 of 3

I've got the same same problem. Dell Inspiron 15, but the same modem. It worked fine on another modem (not Comcast) but when I got home to connect here for the first time, I got the same error. I'm hoping we can get a Comcast connection expert here? Otherwise, I need a new modem from these guys.

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 3 of 3

I got the TG862 and had a similar problem. Wired worked fine. Wireless was OK to iPhone and Kindle Fire. I have two Win 8 and one Win 7. None would connect wirelessly. I chatted and then was on the phone over one hour with support. They finally said that since I have a wireless signal that connects to something, the problem is mine to get the computers working. Never mind that three different brands of computers on two different OS all have the same problem.


In fact I was able to get them all working. It turns out that the default type of wireless encryption out of the modem is the highest level. This needs to be dumbed down to WPA AES. You will need to define a new pass phrase. Manually setup the wireless connection using the new parameters on each computer.


This indicates a defect in the TG862 implementation of the higher levels of wireless encryption during initial handshaking and connect. But there is a workaround.