Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,706,734

members

8

online now

1,870,572

discussions

Back to Top

WPS button on SMCD3GNV

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 1 of 5
46,085 Views

I have an SMC3GNV modem without the wireless enabled (Comcast installer didn't have the other model, so just gave me this one). I must have pushed the WPS button at some point, and it's just constantly flashing now.

 

How do I get it to stop?

 

Cheers,

 

Seb

4 REPLIES
Posted by
Networking Expert

Message 2 of 5
46,081 Views

Did you try pressing and holding the Reset button on the rear for 2-5 seconds?

 

Not sure what you mean by "without the wireless enabled" or what other model you are referring to.  By default, the SMCD3GNV has wireless enabled when installed unless you request that Comcast disable it (it can't be done by the user, unfortunately).  If the installer did this, I would have expected the WPS button to be disabled.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon

Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon

Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 3 of 5
46,075 Views

I brought my own wireless router, so didn't need the wireless functionality of the SMCD3GNV, hence yes, the installer had the functionality disabled.

 

The WPS button is indeed flashing however. Are you sure its ok to reset the modem? Does it do a factory reset? Are there any settings that could be lost?

 

Seb

I have an SMC3GNV modem without the wireless enabled (Comcast installer didn't have the other model, so just gave me this one). I must have pushed the WPS button at some point, and it's just constantly flashing now.

 

How do I get it to stop?

 

Cheers,

 

Seb
Posted by
Networking Expert

Message 4 of 5
46,058 Views

The reset is entirely safe unless you hold the button for 15 seconds or more.  That will do a full factory reset and re-enable the wireless or take it out of bridge mode (whichever you had done).  The 2-5 second reset is simply a full reboot with current settings which will hopefully reset the flashing WPS button.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon

Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon

Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Connection Expert

Message 5 of 5
18,628 Views

Moved to the Gateway Help Forum. Click on the above link to follow it there. Two and a half year old thread closed