Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,637,211

members

15

online now

1,815,019

discussions

Back to Top

The wifi light on my comcast xfinity router wont come on

Posted by
Frequent Visitor
  • Congratulations, you've have started 5 topics! Your communication brings an abundance of information to the community!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 1 of 4
5,861 Views

The wifi light on the wireless gateway(852) comes on when powered on,once the modem is provisioned the light goes off and I can not get it back on. I tried to reset it,unplug it, hold the WAP button down nothing works, it came on so I do not thin its the modem. Any ideas??

3 REPLIES
Posted by
Networking Expert

Message 2 of 4
5,858 Views

Log into the gateway and check that wireless is in fact active.  If wireless is disabled, it should be out.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon

Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon

Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 3 of 4
5,829 Views

Mine just started doing that this morning, so I resetted it. The hardwired internet works just fine, but the wireless is not showing up and I went under my gateway and wireless is showed to be up and running

Posted by
Networking Expert

Message 4 of 4
5,816 Views

Time to get a replacement, then.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon

Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon

Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon