Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,636,979

members

56

online now

1,814,805

discussions

Back to Top

TG862 wireless to XP Intel PRO/wireless not assigning IP address.

Posted by
Visitor
  • Congrats on Posting your first topic!

Message 1 of 2
1,000 Views

Running Windows XP with Intel PRO/wireless 2200BG, SP3 
New Comcast Xfinity Arris TG862 wireless gateway.   
Cannot get an IP assigned from Router,  can connect with 10-BaseT cable.

 

any ideas, updated windows, etc etc

 

1 REPLY
Posted by
Connection Expert

Message 2 of 2
985 Views

Can you see the SSID name / wireless beacon of the Arris gateway in the the XP machine's wireless utility ? Can you please post the output of an ipconfig /all from a command prompt performed via a wireless connection ?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon