Xfinity plant
Xfinity globe
Community Forum

TG1682G, no 5g.

Frequent Visitor

TG1682G, no 5g.

With this new gateway, there isn't any 5g however my Wi-Fi extender picked up the extended 5g setting. How do I get the 5g setting from the gateway back?
Expert

Re: TG1682G, no 5g.

Have you first tried powercycling / re-starting the device ? No joy ? Try hard resetting the device by pressing and holding in the recessed reset button on the rear for 30 seconds.

Valued Contributor

Re: TG1682G, no 5g.

I'm betting that you have 5G, but you are not seeing it because the same Wi-Fi SSID and Passkey have been assigned to both 2.4GHz and 5GHz, leaving you with no way to select which you want.

 

Go to 10.0.0.1 in your browser and see if that is the case.  If so, sign-in using admin and password and select Connection, Wireless.  Click the EDIT button to the right of the 5GHz Frequency Band and and add, say _5GHz, to the Name, and click SAVE SETTINGS.  See if you now have a second Wi-Fi name with _5GHz added to connect to.

Silver Problem Solver

Re: TG1682G, no 5g.


jehill wrote:

I'm betting that you have 5G, but you are not seeing it because the same Wi-Fi SSID and Passkey have been assigned to both 2.4GHz and 5GHz, leaving you with no way to select which you want.

 

Go to 10.0.0.1 in your browser and see if that is the case.  If so, sign-in using admin and password and select Connection, Wireless.  Click the EDIT button to the right of the 5GHz Frequency Band and and add, say _5GHz, to the Name, and click SAVE SETTINGS.  See if you now have a second Wi-Fi name with _5GHz added to connect to.


Yep, the 1682G by default comes with both networks having the same name, eg XXXXSETUP. Usually when activating, (or factory resetting), it should give the opportunity to give them different names, but it is easy to miss. You can still log in at 10.0.0.1 as explained above, or use the Xfi app to edit them of course.

Frequent Visitor

Re: TG1682G, no 5g.

That was it! Thank you SO much.
Valued Contributor

Re: TG1682G, no 5g.

I am happy to have assisted you!