Xfinity plant
Xfinity globe
Community Forum

Not getting Blast Tier speed on my SB6141 modem

New Poster

Not getting Blast Tier speed on my SB6141 modem

After upgrading my speed to Blast Tier from Performance...It has been around a month but the speed is not getting reflected. I am getting speed of around ~25Mbps maximum (which is same as what I was getting on Performance).

 

I have tried restarting my modem and wi-fi network several times. There are multiple device connected however I also tried with just one device, result is the same.

Contributor

Re: Not getting Blast Tier speed on my SB6141 modem

It sounds like you are using a wireless connection and 2.4Ghz at that.  You need a 5Ghz connection to ensure better wireless speeds.

Expert

Re: Not getting Blast Tier speed on my SB6141 modem

It does ?? OP. What are you getting for upload speeds ? If this is a WiFi connection, what do get with an ethernet connection ? If you are using a separate cable modem and a separate router, what do you get directly to the cable modem (router out of the mix) ?

 

 

 

 

Contributor

Re: Not getting Blast Tier speed on my SB6141 modem

Yea, it does.  Having worked in the call center and taking hundreds of calls - resolving most of them, it sounds exactly like that.  Most devices on 2.4Ghz will result with 20-40Mbps.  Some do get higher, but most only get that on 2.4.

 

I have a 100Mbps connection and with my laptop which originally had a single band wireless N adapter in it only got about 28Mbps.  Once I replaced that with a dual band wireless AC adapter, I easily get about 108-111Mbps.

Expert

Re: Not getting Blast Tier speed on my SB6141 modem

I prefer to ask questions..

New Poster

Re: Not getting Blast Tier speed on my SB6141 modem

I upgraded to Blast recently and also upgraded my SB6141 to a 6191. Still MAX download speed (ethernet) is 18-20 and, via ethernet, 5 Hz router, about the same.

Expert

Re: Not getting Blast Tier speed on my SB6141 modem

What do you get for the upload speed ?