Xfinity plant
Xfinity globe
Community Forum

Netgear CM1000

New Poster

Netgear CM1000

I am having issues with my CM1000 locking on to the Xfinity network since mid-December.  Does anyone out there have any idea when Xfinity is going to resolve this issue?  I have tried replacing the modem with new CM1000 modems but still have the same issue.  Now I am stuck with a worthless $200 modem and forced to use a Xfinity modem.  How many other people’s modems have been rendered useless?  I’ve had at least 5 technicians out to fix this issue but was told yesterday that it is my problem to deal with not Xfinity’s.

 

Any help or insight would be appreciated.

Contributor

Re: Netgear CM1000

I have that exact same modem. Can you please describe in detail what your problem is?

Expert

Re: Netgear CM1000

Hi @Johnson43,

If you've had five techs out it's unlikely we are going to solve your issue here on the forums. You need to get a corporate employee to investigate and perhaps motivate your local system to get this fixed. 

 

I've asked a Comcast corporate employee to help you. You should expect a reply in this thread. 

 

If you like, you can give us a few more details about your issues. We may be able to offer some insight. Start with signal levels and equipment details. See the troubleshooting guide.

Official Employee

Re: Netgear CM1000

Hello Johnson43. I can assist in troubleshooting your modem issue. We may need to have our Advanced Repair team get involved to ensure we get this figured out for you. Please send me a private message and include your full name and account primary phone number so I can access your equipment.