Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,725,651

members

49

online now

1,887,713

discussions

Back to Top

Losing connection in the Morning

Posted by
Regular Visitor
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 1 of 9
874 Views

I have been losing my connection for several minutes in the morning. Today I got this message:

 

"Received Response to Broadcast Maintenance Request, But no Un..."

 

And yesterday:

 

"Started Unicast Maintenance Ranging - No Response received ..."

 

In the afternoon and evening, no problem. My signal stength, SNR and  Power levels are normal.

This has beem going on occationally for months but recently seems to have gotten worse. I live in the Tigard Beaverton OR area. I've called cstomer support a few times but got no real answers... bad modem, bad wiring, etc.

 

Any help would be appreciated.

 

Here's my recent error log FYI:

 

Time Not Established   Critical (3)   DHCP WARNING - Non-critical field invalid in response.   

Time Not Established   Critical (3)   Started Unicast Maintenance Ranging - No Response received - ...   

Sat Oct 29 09:31:21 2011    Critical (3)   Received Response to Broadcast Maintenance Request, But no Un...   

Time Not Established   Critical (3)   DHCP WARNING - Non-critical field invalid in response.   

Time Not Established   Critical (3)   No Ranging Response received - T3 time-out   

Time Not Established   Critical (3)   DHCP WARNING - Non-critical field invalid in response.   

Sat Oct 29 09:21:12 2011    Critical (3)   Received Response to Broadcast Maintenance Request, But no Un...   

Sat Oct 29 09:20:35 2011    Critical (3)   SYNC Timing Synchronization failure - Failed to receive MAC S...  Time Not Established   Critical (3)   DHCP WARNING - Non-critical field invalid in response.   

Sat Oct 29 09:05:47 2011    Critical (3)   Received Response to Broadcast Maintenance Request, But no Un...   

Time Not Established   Critical (3)   DHCP WARNING - Non-critical field invalid in response.   

Fri Oct 28 10:30:09 2011    Critical (3)   Received Response to Broadcast Maintenance Request, But no Un...   

Fri Oct 28 10:29:57 2011    Critical (3)   SYNC Timing Synchronization failure - Failed to receive MAC S...  Fri Oct 28 10:29:39 2011    Critical (3)   DHCP WARNING - Non-critical field invalid in response.   

Time Not Established   Critical (3)   SYNC Timing Synchronization failure - Failed to acquire QAM/Q...   

Fri Oct 28 10:29:00 2011    Critical (3)   TFTP Failed - OUT OF ORDER packets   

Fri Oct 28 10:28:59 2011    Critical (3)   SYNC Timing Synchronization failure - Failed to receive MAC S...  Fri Oct 28 10:28:56 2011    Critical (3)   DHCP WARNING - Non-critical field invalid in response.   Time Not Established   Critical (3)   SYNC Timing Synchronization failure - Failed to acquire FEC f...   

Fri Oct 28 10:27:32 2011    Critical (3)   Received Response to Broadcast Maintenance Request, But no Un...   

Fri Oct 28 10:27:17 2011    Critical (3)   SYNC Timing Synchronization failure - Failed to receive MAC S...  Fri Oct 28 10:26:17 2011    Critical (3)   DHCP WARNING - Non-critical field invalid in response.   

Fri Oct 28 10:25:39 2011    Critical (3)   TFTP Failed - OUT OF ORDER packets   

Fri Oct 28 10:25:38 2011    Critical (3)   SYNC Timing Synchronization failure - Failed to receive MAC S...  Fri Oct 28 10:25:35 2011    Critical (3)   DHCP WARNING - Non-critical field invalid in response.   

Fri Oct 28 10:24:57 2011    Critical (3)   TFTP Failed - OUT OF ORDER packets   

Fri Oct 28 10:24:57 2011    Critical (3)   SYNC Timing Synchronization failure - Failed to receive MAC S...  Fri Oct 28 10:24:48 2011    Critical (3)   DHCP WARNING - Non-critical field invalid in response.   

Fri Oct 28 10:09:30 2011    Critical (3)   Received Response to Broadcast Maintenance Request, But no Un...   

Fri Oct 28 10:08:55 2011    Critical (3)   SYNC Timing Synchronization failure - Failed to receive MAC S...  Fri Oct 28 10:08:49 2011    Critical (3)   Started Unicast Maintenance Ranging - No Response received - ...  Fri Oct 28 10:02:37 2011    Critical (3)   DHCP WARNING - Non-critical field invalid in response. 

 

 

8 REPLIES
Posted by
Cable Expert

Message 2 of 9
844 Views

Please give us more information:

1) Please connect your computer directly to the modem via Ethernet ( no router, no wireless, no USB )
2) Run ShaperProbe and post your results. (It works with Win 7)
3) Post your upstream and downstream signal levels (click the link.) We are interested in your power levels (dBmV) and your Signal to Noise Ratio (SNR).
4) Let us know to what speed tier you subscribe.
5) Post the make a model of your modem.
6) Post your modem's error logs.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Regular Visitor
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 3 of 9
838 Views

Here's a copy my current status. I's 4:00 pm now and  everything has been running fine. My problem only occurs in the mid morning.

 

I have and RCA DCM 425. When the connection is lost, only the "Internet" lindicator is lit. It will sit there for several minutes and restart. If I unplug and reboot, it will go through the startup sequence and return to one light in most cases. Sometimes in the past, rebooting seemed to work immediately. Lately I've had to wait 10 or more minutes before it will become active on it's own. The problem is only in the morning, never after 11 or 11:30 am.

 

D45

 

 

Current levels:

 

S/N - 38 db

Received Signal Strength: -.9 dBmV

Power Level: 42.7 dBmV

 

Posted by
Connection Expert

Message 4 of 9
821 Views

The -9dB forward power level is a bit weak especially if it is intermittently fluctuating even farther out of spec. Does it remain stable ?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Regular Visitor
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 5 of 9
813 Views

It was -0.9 dB not -9.0 dB. (Right now it's at -0.5)

 

 

Posted by
Connection Expert

Message 6 of 9
811 Views

Sorry. Misread that... Smiley Sad That is close to perfect.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Cable Expert

Message 7 of 9
792 Views

Swap the modem.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Regular Visitor
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 8 of 9
759 Views

Right now I only have one modem so I can't swap. Because it only occurs once a day I don't think it's the modem but I'll look for one to try.

 

I lost my connection again today and while it was down I read the following levels on http://192.168.100.1/diagnostics_page.asp

 

S/N = 22.3, Rec. Signal Strengh = 17.4 db and Pwr level  = 43 db.

 

It went down at about 12:00 PM and came back breifly at 12:22, and came back for good at 12:26.

 

Now levels are normal: S/N 38.7 Sig -0.9   Pwr 43

 

Here is the event log for Sunday:

 

Sun Oct 30 12:25:49 2011   Critical (3)  DHCP WARNING - Non-critical field invalid in response. 
 Sun Oct 30 12:20:37 2011   Critical (3)  Received Response to Broadcast Maintenance Request, But no Un... 
 Sun Oct 30 12:20:16 2011   Critical (3)  SYNC Timing Synchronization failure - Failed to receive MAC S... 
 Sun Oct 30 12:18:46 2011   Critical (3)  DHCP WARNING - Non-critical field invalid in response. 
 Sun Oct 30 12:00:20 2011   Critical (3)  Received Response to Broadcast Maintenance Request, But no Un... 
 Sun Oct 30 11:59:53 2011   Critical (3)  SYNC Timing Synchronization failure - Failed to receive MAC

Posted by
Connection Expert

Message 9 of 9
757 Views

Guess that the signals are not "stable" after all. At that moment the SNR and the downstream power are way out of spec. There is a RF connection quality issue which appears to be intermittent. Perhaps a tech visit is in order to investigate and correct.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon