Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,705,301

members

31

online now

1,869,099

discussions

Back to Top

How to Connect to a Secured Wireless Router - Windows XP

Posted by
Networking Expert

Message 1 of 18
63,375 Views

How to Connect to a Secured Wireless Router - Windows XP

If you have secured your wireless router according to the How to Secure a Wireless Router post in this forum, then these instructions will get your Windows XP system talking to it in no time.

1. Install your wireless adapter.  The device should have come with simple hardware and driver installation instructions.  


2. Install XP Service Pack 3.  This is required since it provides support for WPA2 encryption.  If you really want to, you can stay at SP2 and just install Hotfix KB917021 instead, but I'd recommend going fully to SP3.  If you're only going to use WPA, not WPA2, then SP2 will work fine.

 

3. Bring up your Network Connections window.  Go to Start -> Control Panel -> Network Connections. It should look something like this:

 


4. Right click your wireless connection and select Properties. The Wireless Network Connection Properties dialog should display:

 

 

5. Select the Wireless tab.  It should look like this:

 

 

6. Check "Use Windows to configure my wireless network settings".

 

7. Press the Add... button.  The Wireless Network Properties dialog should appear with the Association tab in front, looking something like this:

 

 

8.  Enter the SSID of your wireless router.  If you disabled broadcasting in your router, check "Connect even if this network is not broadcasting.

 

9. For Network Authentication select WPA2-PSK, or whatever authentication method you setup on your router.  I recommend WPA2-PSK.  You will need to have SP3 or SP2 with the above mentioned hotfix to have WPA2 as an option here. Leave the Data Encryption has AES.  If your router is configured instead with WPA and TKIP, I would recommend switching to AES, TKIP has been partially compromised.

 

10. Enter the pre-shared key or passphrase you configured on the wireless router into the Network key field.  This key is 8 to 63 characters long and is case sensitive, so enter it carefully and EXACTLY as you did on the router.  A trick that helps here sometimes with a long or complex key (the best kind) is to put the key in a temp Notepad window and then simply copy/paste the key into the router and also into the dialog.  That eliminates typing errors you can't see.  Then enter the same key in the Confirm Network Key field.

 

11. Press OK, then OK again.

 

And you're done.  You should see the status of the wireless connection in the Network Connections window change as it acquires an IP address and finally connects fully.

 

One last point, if you have previously tried to connect and failed, in Step 5 you may see your router already listed.  If so, I would select it, then press the Remove button.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon

Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon

Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

17 REPLIES
Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.

Message 2 of 18
62,513 Views

do you have to login to that http://192.168.0.1/ website & type the ssid & the other info there 1st then

type it into the like you were saying?

Posted by
Networking Expert

Message 3 of 18
62,256 Views

Do you HAVE to?  No, but I would certainly recommend it.  Otherwise, when you go to setup the wireless connection on your computer, it won't work since the wireless access point is not setup yet.

 

In general:

 

1. Setup the wireless access point on the router, WAP, or what have you.  That includes SSID, WPA2 encryption, etc.

 

2. Then go connect to the wireless network you just created on each computer that needs access.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon

Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon

Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 4 of 18
61,480 Views

Baric

I lost you in step 4 my windows XP pro does not have a 3rd tab for wireless connections only general and advanced. My one laptop is working fine with the wireless, I am trying to use my "new" office laptop at home with no luck. The old one connected just fine as of a few days ago. Recently I got a I-touch, it sees my wireless but does not connect. Says "incorrect password" I have not changed password as my original laptop connects with no problem. Very confused

Highlighted
Posted by
Networking Expert

Message 5 of 18
61,470 Views

I can think of three likely possibilities for the wireless tab not being present:

 

1. You are looking at the wrong network connection.  The wireless tab only appears on connectins associated with a wireless adapter.  If you right click the ethernet connection, it will have no wireless tab since that does not apply to an ethernet adapter.  Make sure you are looking at the Properties for the correct adapter.

 

2. The laptop is locked down with a security profile or someone has used the XP customization toolkit to remove selective parts of the UI to prevent tampering or changing the current settings.  This is very typical on company provided computer systems, the IT folks love to lock you out of the network settings, IE settings, control panel applets, etc, to prevent you causing trouble on the company network or allowing unwanted access on an outside unsecured network.  In this case, see your IT folks for instructions on how to gain access and connect to your home network.

 

3. The wireless adapter's driver is not properly installed.  Re-install.

 

If by "I-touch" you mean "iPod touch" then simply select the little blue arrow icon to the far right of the network name in the Wi-Fi Networks tab under Settings, and press the Forget this Network button.  Reboot the touch and try connecting again (you will have to provide the password again, and SSID if your router is not broadcasting).

Message Edited by Baric on 12-08-2009 09:56 AM



Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon

Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon

Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 6 of 18
61,452 Views
thanks, I was on the wrong tab. got it up and running.
Posted by
Valued Contributor

Message 7 of 18
61,245 Views

Question:  Will the Negear "push-&-connect" do what is to be done as posted?

 

                 Is it still preferred to do it manually?

 

 

Waiting for my wireless router then try to connect my laptop.

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 8 of 18
57,639 Views

My husband used to be able to connect to our wireless network from his work laptop that he brought home.  At the time, I didn't realize that the connection was unsecured.  Since then, I secured the network and he is unable to  connect. I  followed the steps in this post  and I got a message that says "Windows was unable to find a certificate to log you on th the network --------(the name of my network)"    What can I do now?

Posted by
Networking Expert

Message 9 of 18
57,636 Views

One of two things has happened:

 

1. The wireless network definition on XP is using one of the encryption types that requires a cert or you have set up wireless authentication, both of which are wrong.

 

2. The router is requiring some form of cert or wireless authentication because it is setup improperly.

 

To find out which it is, go back to the Wireless Network Connection properties dialog, select the Wireless tab, then select your SSID press Properties and tell us EXACTLY what is in every field on the three tabs.  If it's easier, simply take a screen shot of each tab (Alt-PrtScrn on most keyboards) and post the images.

 

Then go to the router's web interface and tell us exactly how the wireless function is secured.  Again, a screen shot may be easier.  You haven't said what router you have either...




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon

Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon

Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 10 of 18
57,202 Views

Hello and thanks for this post.


Baric wrote:

How to Connect to a Secured Wireless Router - Windows XP

If you have secured your wireless router according to the How to Secure a Wireless Router post in this forum, then these instructions will get your Windows XP system talking to it in no time.

1. Install your wireless adapter.  The device should have come with simple hardware and driver installation instructions.  


2. Install XP Service Pack 3.  This is required since it provides support for WPA2 encryption.  If you really want to, you can stay at SP2 and just install Hotfix KB917021 instead, but I'd recommend going fully to SP3.  If you're only going to use WPA, not WPA2, then SP2 will work fine.

 

3. Bring up your Network Connections window.  Go to Start -> Control Panel -> Network Connections. It should look something like this:

 


4. Right click your wireless connection and select Properties. The Wireless Network Connection Properties dialog should display:

 

 

5. Select the Wireless tab.  It should look like this:

 

 

6. Check "Use Windows to configure my wireless network settings".

 

7. Press the Add... button.  The Wireless Network Properties dialog should appear with the Association tab in front, looking something like this:

 

 

8.  Enter the SSID of your wireless router.  If you disabled broadcasting in your router, check "Connect even if this network is not broadcasting.

 

9. For Network Authentication select WPA2-PSK, or whatever authentication method you setup on your router.  I recommend WPA2-PSK.  You will need to have SP3 or SP2 with the above mentioned hotfix to have WPA2 as an option here. Leave the Data Encryption has AES.  If your router is configured instead with WPA and TKIP, I would recommend switching to AES, TKIP has been partially compromised.

 

10. Enter the pre-shared key or passphrase you configured on the wireless router into the Network key field.  This key is 8 to 63 characters long and is case sensitive, so enter it carefully and EXACTLY as you did on the router.  A trick that helps here sometimes with a long or complex key (the best kind) is to put the key in a temp Notepad window and then simply copy/paste the key into the router and also into the dialog.  That eliminates typing errors you can't see.  Then enter the same key in the Confirm Network Key field.

 

11. Press OK, then OK again.

 

And you're done.  You should see the status of the wireless connection in the Network Connections window change as it acquires an IP address and finally connects fully.

 

One last point, if you have previously tried to connect and failed, in Step 5 you may see your router already listed.  If so, I would select it, then press the Remove button.


 

 

I have successfully connected 2 laptops running Windows XP, SP3.  However my desktop which is also running Windows XP, SP3 won't connect.  Going through your instructions I do see one difference.  In step 7, the Wireless Network Properties, I don't have the WPA2-PSK option.  My option closest to that is WPA-PSK.  The 2 laptops do have the WPA2-PSK option, which I used.

 

Thanks for your help.

Posted by
Networking Expert

Message 11 of 18
57,199 Views

wtmc wrote:

Hello and thanks for this post.

 

I have successfully connected 2 laptops running Windows XP, SP3.  However my desktop which is also running Windows XP, SP3 won't connect.  Going through your instructions I do see one difference.  In step 7, the Wireless Network Properties, I don't have the WPA2-PSK option.  My option closest to that is WPA-PSK.  The 2 laptops do have the WPA2-PSK option, which I used.

 

Thanks for your help.


This usually means the driver for your wireless adapter is old and doesn't support WPA2.  Try getting and installing a more updated version.

 

Your other option is to change the encryption type on the router to WPA with AES, as the lowest common denominator.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon

Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon

Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 12 of 18
57,189 Views

Thanks for the quick response.  I will see if the wireless adapter has an updated driver.  If it doesn't, then I'll purchase a new one that supports WPA2.  I want to stick with WPA2 due to the better security.

Posted by
Networking Expert

Message 13 of 18
57,178 Views

I agree, sticking with WPA2 is better, but WPA with AES (NOT TKIP) is also fairly secure.  Good luck.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon

Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon

Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
New Poster
Message 14 of 18
55,260 Views

I am trying to connect a laptop running win xp pro sp3 and followed the steps posted. The only difference is my router is set to WPA-PSK [TKIP], which I used since the WPA2-PSK option isn't available on the laptop.  Sadly, it's still not connecting.  Am I doing something wrong?

 

 

Posted by
Networking Expert

Message 15 of 18
55,242 Views

The laptop and router settings MUST match.  If WPA2 is not available as an option on the laptop, then update the drivers.  If even with updated drivers WPA2 is still hot available, then step the router down to WPA-PSK with AES, NOT TKIP.  Match those settings on the laptop and it should work.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon

Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon

Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
New Poster
Message 16 of 18
55,240 Views

I have them both set to WPA-PSK (TKIP)  I have updated the drivers on the laptop and WPA2 is not an option and for WPA-PSK the only option is TKIP.  So, I set both to that and it still isn't working.  It shows it there with a strong signal it just doesn't connect.  What am I missing?  Does the mode of the router make a difference?  Mine is set at: Up to 150 Mbps g/n only and the channel is set at Auto.

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.

Message 17 of 18
28,007 Views

I have forgotten what the password for my wi fi is and I want to add another computer. How can I reset the password?

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 18 of 18
24,199 Views

We recently upgraded with Xfinity and got a new set if wireless internet hardware.  Laptop #1 which is a Windows 7 unit connects fine, no issues.  Laptop#2 is older, and a Windows XP OS unit.  This one will connect to the wireless network, but won't get past that and out onto the internet.  I believe that is has to do with the TCP settings, but I can't seem to get the XP options to match up with the W7 ones.

 

Is there some trick to the ip configuration that I need to do?