Xfinity plant
Xfinity globe
Community Forum

Firewall Logs Are Empty

New Poster

Firewall Logs Are Empty

When I check the firewall logs on my Comcast Arris router under Troubleshooting-->Firewall Logs-->Show Logs, they are completely empty, even if I select "last 90 days." It is not conceivable that there are zero entries for a single day, much less for a period of 90 days. I used to get hundreds of log entries even in a single day. What has happened to the logging function? Am I doing something wrong?

Official Employee

Re: Firewall Logs Are Empty

 

Hello jwilli91, have you performed any ping test or trace routes to help you resolve this issue? Make that your firewall rules allow connectivity between the Security Gateways, intermediate Security Gateways and the Security Management server. Make sure that you have connectivity over port 257 and that firewall rules are not blocking this port. You can run telnet mgmt_ip_address 257 to do this verification.

Silver Problem Solver

Re: Firewall Logs Are Empty

Just thought I'd mention I used to have an Arris TG1682G sometime ago. One of the side effects of a firmware update was that all the log entries disappeared. May or may not be the case this time.

New Poster

Re: Firewall Logs Are Empty

I have the same problem, system and event logs are empty (nothing is displayed using troubleshooting > logs on the Arris web interface).

 

Using nc instead of telnet gives:

 

nc -vz 192.168.1.1 257

nc: connectx to 192.168.1.1 port 257 (tcp) failed: Connection refused

Why is 257 required for viewing the logs?  It appears to be refused on the Arris end.