Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,625,576

members

31

online now

1,804,805

discussions

Back to Top

Daily dropped connection

SOLVED
Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 1 of 9
432 Views

I guess I am facing a couple of issues:

a) It seems each day around 9:30 am the connection drops.

b) My cable modem (SB6183) is showing consistently critical errors

Time Not Established Critical (3) No UCDs Received - Timeout;;CM-MAC=XX:XX:XX:XX:XX:XX;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;
Time Not Established Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=XX:XX:XX:XX:XX:XX;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;
Time Not Established Critical (3) Unicast Ranging Received Abort Response - Re-initializing MAC;CM-MAC=XX:XX:XX:XX:XX:XX;CMTS-MAC=00:56:2b:77:da:XX;CM-QOS=1.0;CM-VER=3.0;

 

3. I should get around 200 Mbs according to an email that I received on Feb 16th which should happen after a reboot of the cable modem...that didn't work.

 

Anybody having an idea what the three critical errors mean? Could they be the reason why each day the internet connection stops working?

 

Thank you

8 REPLIES
Posted by
Cable Expert

Message 2 of 9
422 Views

What are your signal levels?

 

See: http://forums.comcast.com/t5/Basic-Internet-Connectivity-And/Connection-Troubleshooting-Tips/m-p/125...




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 3 of 9
418 Views

I don't think my signal levels are bad...but what do I know...

Channel Lock Status Modulation Channel ID Frequency Power SNR Corrected Uncorrectables
1 Locked QAM256 13 681000000 Hz 3.0 dBmV 41.3 dB 0 0
2 Locked QAM256 5 633000000 Hz 2.1 dBmV 41.0 dB 0 0
3 Locked QAM256 6 639000000 Hz 2.3 dBmV 41.1 dB 0 0
4 Locked QAM256 7 645000000 Hz 2.3 dBmV 41.1 dB 0 0
5 Locked QAM256 8 651000000 Hz 2.7 dBmV 41.1 dB 0 0
6 Locked QAM256 9 657000000 Hz 2.9 dBmV 41.2 dB 0 0
7 Locked QAM256 10 663000000 Hz 2.6 dBmV 41.1 dB 0 0
8 Locked QAM256 11 669000000 Hz 2.8 dBmV 41.3 dB 0 0
9 Locked QAM256 12 675000000 Hz 3.1 dBmV 41.2 dB 0 0
10 Locked QAM256 14 687000000 Hz 2.8 dBmV 41.3 dB 0 0
11 Locked QAM256 15 693000000 Hz 3.0 dBmV 41.3 dB 0 0
12 Locked QAM256 16 699000000 Hz 3.2 dBmV 41.4 dB 0 0
13 Locked QAM256 17 705000000 Hz 3.1 dBmV 41.3 dB 0 0
14 Locked QAM256 18 711000000 Hz 2.9 dBmV 41.2 dB 0 0
15 Locked QAM256 19 717000000 Hz 2.8 dBmV 41.0 dB 0 0
16 Locked QAM256 20 723000000 Hz 2.5 dBmV 40.7 dB 0 0
Posted by
Cable Expert

Message 4 of 9
387 Views

Downstream looks fine. Upstream?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 5 of 9
378 Views

This is upstream:

Channel Lock Status US Channel Type Channel ID Symbol Rate Frequency Power
1 Locked ATDMA 2 5120 Ksym/sec 31150000 Hz 44.7 dBmV
2 Locked ATDMA 1 5120 Ksym/sec 37800000 Hz 43.5 dBmV
3 Locked ATDMA 3 5120 Ksym/sec 24500000 Hz 44.5 dBmV
4 Locked ATDMA 4 5120 Ksym/sec 17850000 Hz 44.0 dBmV
Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 6 of 9
295 Views

And now the error message has changed to

Thu Mar 16 14:07:45 2017 Critical (3) SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=6c:ca:08:6f:60:6e;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;
Thu Mar 16 14:07:42 2017 Critical (3) Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=6c:ca:08:6f:60:6e;CMTS-MAC=00:56:2b:77:da:b2;CM-QOS=1.1;CM-VER=3.0;
Thu Mar 16 14:07:42 2017 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=6c:ca:08:6f:60:6e;CMTS-MAC=00:56:2b:77:da:b2;CM-QOS=1.1;CM-VER=3.0;

 

And the cable modem does not show 4 bonded upload channels anymore but just one:

1 Locked ATDMA 3 5120 Ksym/sec 24500000 Hz 57.0 dBmV


 I got a ticket number last week Friday (3/10/2017) from a chat support person telling me that a Comcast technician would call me within 24 hours but that has not happened yet (either). It looks like getting a cable modem reprovisioned via a chat is impossible.
 
Do I need to look into getting a new cable modem? Has anybody else experienced the problem of just getting one upstream channel?
 
(It looks like my download speed is still stuck around 150 Mbps (even though it should be around 200 Mbps) and the upstream is around 12 Mbps.)
Posted by
Connection Expert

Message 7 of 9
287 Views
Solution
The upstream in your earlier post was o/k but now it is way out of spec ! Something radical is going on intermittently. This typically is not with the modem and is typically with the line somewhere. Perhaps it would be best to have a tech out to investigate and correct this.



Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 8 of 9
226 Views

EG, spot on. The tech came out, measured signals, detached and reattached all connections and now the speed is there and the signal levels are OK again. Let's see when the connection goes bad again. :-)

 

Posted by
Connection Expert

Message 9 of 9
205 Views

Hope it holds up for you. Good luck !




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon