Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,725,183

members

57

online now

1,887,183

discussions

Back to Top

Cannot connect to Modem settings!!

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 1 of 4
945 Views

Hello,

 

I recently turned in my Comcast provided Netgear and cable modem kit for an Arris modem and wifi router. The setup works fine for getting onto the internet; however i cannot connect to the modem iteself to change its settings. The information provided suggested i go to http://10.0.0.1 which i have done several times to no avail. The comcast tech support made me go through the usual troubleshooting (power down, up, etc) but still nothing.

 

The real problem is that I cannot get my vonage device to work with the Arris. I wanted to check if VOIP has been turned off??

 

Any ideas and suggestions will be appreciated.

 

SunilG  

3 REPLIES
Posted by
Silver Problem Solver

Message 2 of 4
942 Views

Try a factory reset, press and hold the recessed reset button over 15 seconds with a pen tip, toothpick whatever. User id is admin, password is password

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 3 of 4
901 Views

Hello, thanks for the tip.

 

I have done a factory reset as well to no avail.

 

An online technician additionally did a restore to default from his end (dont know much detail other than this). This also did not do the trick.

 

Do I have a defective modem?

 

 

Posted by
Cable Expert

Message 4 of 4
891 Views

SunilG wrote:

Hello,

 

I recently turned in my Comcast provided Netgear and cable modem kit for an Arris modem and wifi router. The setup works fine for getting onto the internet; however i cannot connect to the modem iteself to change its settings.


There aren't any settings in the modem that you can change. If you are having issues, you would want to check the router. Try this before anything else tho:

 

1) Unplug the modem, router and Vonage device.
2) Plug in the modem and let it sync up.
3) Plug in the router and let it sync with the modem.
4) Plug in the Vonage device.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon