Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,706,703

members

31

online now

1,870,548

discussions

Back to Top

Arris TG852G/CT default WEP key

SOLVED
Posted by
Contributor

Message 1 of 8
64,607 Views

I'm trying to connect to my new Arris TG852G/CT wireless gateway. Is there a default wep key or do I need to config the unit. Thx

1 ACCEPTED SOLUTION

Accepted Solutions
Posted by
Cable Expert

Message 2 of 8
68,284 Views
Solution

The SSID and wpa key is on the security label on the back of the unit.

 

The manual is at this LINK for your review.  It also shows how to log into the unit to make changes from default.

 

sec label.JPG




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

7 REPLIES
Posted by
Cable Expert

Message 2 of 8
68,285 Views
Solution

The SSID and wpa key is on the security label on the back of the unit.

 

The manual is at this LINK for your review.  It also shows how to log into the unit to make changes from default.

 

sec label.JPG




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 3 of 8
64,191 Views

What do I do if there is no sticker on my router???

Posted by
Networking Expert

Message 4 of 8
64,186 Views

ddan7 wrote:

What do I do if there is no sticker on my router???


Did you get it from Comcast?  If so, simply log into the router following the directions in the manual link that Jay posted.  Once in, you can see all configured settings.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon

Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon

Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.

Message 5 of 8
60,085 Views

That link is dead, how do you get the login and password?

Posted by
Networking Expert

Message 6 of 8
60,073 Views

The manual for the Comcast-supplied Xfinity Wireless Gateways (of which the TG852G is one) is here:

 

http://media2.comcast.net/anon.comcastonline2/support/userguides/Wireless_Gateway_User_Guide_030811....

 

If the gateway settings have not been changed, the admin interface is at http://10.0.0.1 and the default userid is "admin" and the default password is "password".  As has been pointed out earlier, all this information is on the sticker on your gateway.  And the link ot the manual is on the admin pages.

 

If the address or password have been changed, then you need to reset the gateway to factory defaults (press and hold hte Reset button on the back for more than 15 seconds), or simply call the gateway support line at 800-363-2416 and have them fix it so you can log in.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon

Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon

Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.

Message 7 of 8
59,967 Views

I did the 15 second factory reset and I still can't login to router with "admin" and "password". I will try calling the 800 number.

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.

Message 8 of 8
59,963 Views

Problem resolved, it was an error with the reset. It didn't completely take.....so the tech did another reset and now I can get into router page.