Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,514,726

members

55

online now

1,715,093

discussions

Back to Top

Admin Tool 10.0.0.1 Password

SOLVED
Posted by
Frequent Visitor

Member Since: ‎08-13-2012
Posts: 7
Message 1 of 4 (67,672 Views)

Admin Tool 10.0.0.1 Password

I have an Arris TG862G. Originally everything worked with no problems, but over the past 5 months it keeps dropping wireless devices. First an iPad, then a MyTouch T-mobile phone, then a iPod, after that another T-mobile smartphone, and during this time people who may drop by and have used our wireless in the past have also been "unable to join" even though in the past they were able to. I know I previously had a similiar issue and when I logged into the Admit Tool 10.0.0.1 option, devices had somehow been blocked.

 

I have reset the modem, as well as doing numerous other troubleshooting methods, without any success. I have let this go for so long because I really don't have the time to deal with the time it will take to get this resolved. At this point, we have 2 devices that will connect through our wireless connection, so I fear that soon it will be none if I don't do something.

It also put me in an extremely bad mood wasting hours upon hours fixing something I really shouldn't have to worry about to begin with... Especially considering the amount of $$ I have paid Comcast in my lifetime

 

I am now trying to log onto the Admin Tool 10.0.0.1 page and apparently I don't remember my password. Does anyone know where I can find this? This is not the "key" that I need to actually log devices onto the wireless internet, but the log in info for the online site where you initially set up everything, using "admin" and "password" for the first log in. If anyone can help me figure out how to get this I would really appreciate it! Thank you!

3 REPLIES
Posted by
Visitor
Member Since: ‎11-15-2013
Posts: 3
Message 2 of 4 (66,578 Views)

Re: Admin Tool 10.0.0.1 Password

same issue. no answer

 

Posted by
Connection Expert

Member Since: ‎09-29-2007
Posts: 6,441
Message 3 of 4 (79,609 Views)

Re: Admin Tool 10.0.0.1 Password

well if you changed the UID and Password from the default on the sticker on the bottom of the device, then you need to use the little reset switch on the back and take the device back to factory default state and then go back in and cnange the password again.  this time you might want to write the password and uid on a Sticky note and put it somewhere safe.




Community Icon
I am not a Comcast employee, I am a paying customer just like you! I am an XFINITY Forum Expert and I am here to help.To learn more about XFINITY Forum Expert program click here.
Was your question answered? Mark it as an accepted solution!solution Icon
Did this post help? Why not give it a kudo!!!Kudos Icon
Community Icon
I am not a Comcast employee, I am a paying customer just like you! I am an XFINITY Forum Expert and I am here to help.To learn more about XFINITY Forum Expert program click here.
Community Icon
I am an XFINITY Forum Expert and I am here to help. Expert Program
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Member Since: ‎01-16-2015
Posts: 1
Message 4 of 4 (59,289 Views)

Re: Admin Tool 10.0.0.1 Password

I have the same problem, i try to change the password, the name, but i take my precious time for doing this so what can i do?