Xfinity plant
Xfinity globe
Community Forum

ARRIS SBG6700-AC: IPv4 issues

New Poster

ARRIS SBG6700-AC: IPv4 issues

Hello everyone,
I bought a combination wireless cable modem and router from ARRIS and signed up for blast internet.
It's been ten days now and most websites do not open. Only google, YouTube, wiki and CNN. I have been on call with Comcast tech support for hours- they are of no help! ARRIS tells me it is a service provider/ Comcast issue and Comcast tells me it is a modem/ARRIS issue.

How do I sort out- there seems to be an issue with the modem provisioning from what I am reading here. I incorrectly gave the Gateway MAC instead of HFC MAC first time around. That has been rectified now and support assures me that it is all good from their side.
Regular Contributor

Re: ARRIS SBG6700-AC: IPv4 issues

power the modem off, connect your laptop via Ethernet directly to the modem, power on the modem, once it's synced up and solid, open a browser and it should take you here https://register.be.xfinity.com/activate since the wrong MAC was used.  If not, then go there and run through the steps and it should resolve the issue.  If not then call the 800# and tell them they have the wrong MAC and give them the new one... while you're at it tell them to "roll and reprovision" the service.

Authorized Vendor

Re: ARRIS SBG6700-AC: IPv4 issues


Nraghav wrote:

How do I sort out- there seems to be an issue with the modem provisioning from what I am reading here. I incorrectly gave the Gateway MAC instead of HFC MAC first time around. That has been rectified now and support assures me that it is all good from their side.

I am sure support will not know what your talking about..  I would just ask support to "re-provision the modem" delete the current modem and add it back on, that is what I would do..

-------------------------------------
Network Engineer, IP Engineer, Docsis..; the views expressed on this post are mine and do not necessarily reflect the views of my employer..

Gamer.. Living the dream one catastrophe at a time Smiley Happy ..
New Poster

Re: ARRIS SBG6700-AC: IPv4 issues

I have a similar problem with ARRIS SBG6580-2 modem on a brand new installation. Everyone has a different story. The latest Comcast tech said IPV4 is not available for residential customers. 

Authorized Vendor

Re: ARRIS SBG6700-AC: IPv4 issues


peter111 wrote:

I have a similar problem with ARRIS SBG6580-2 modem on a brand new installation. Everyone has a different story. The latest Comcast tech said IPV4 is not available for residential customers. 


That is a new one...  Make sure they have your CM-MAC(HFC-MAC) and not any other MAC on the modem.. Provisioning will have issues with the wrong MAC address..

-------------------------------------
Network Engineer, IP Engineer, Docsis..; the views expressed on this post are mine and do not necessarily reflect the views of my employer..

Gamer.. Living the dream one catastrophe at a time Smiley Happy ..