Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,466,282

members

34

online now

1,691,156

discussions

guide not working at all!

Posted by
Visitor
  • Congrats on Posting your first topic!

Member Since: ‎02-26-2010
Posts: 2
Message 7 of 7 (23,539 Views)

guide not working at all!

I just started a discussion in the wrong place, oops!  But our guide won't even turn on, the little light on the cable blocks blinks on when I push the button so I know the remote and box are "talking" to each other...but nothing at all on the screen.  I don't know if maybe my son pushed a button on the remote or something, but I need help!  Thanks.

 

Ft. Campbell, KY

6 REPLIES
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Member Since: ‎08-18-2012
Posts: 1
Message 1 of 7 (21,986 Views)

Re: guide not working at all!

Hi,

 

We just had the same problem. We have an older Motorola box. We had to press the menu button on the receiver and the select button which brings you to the settings. Make sure you have the correct HD settings. We just have the standard coaxial cable plugged in so it must be on 480i. We had it on the wrong setting and the guide did not appear at all.

 

Hope this helps!

Posted by
Cable Expert

Member Since: ‎12-31-2004
Posts: 10,676
Message 2 of 7 (23,258 Views)

Re: guide not working at all!

Call 1-800-COMCAST.
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Member Since: ‎07-27-2009
Posts: 1
Message 3 of 7 (23,261 Views)

Re: guide not working at all!

Was this ever resolved?

 

Cable installed in new home last week.  I am having this same problem with two boxes in the home.  The guide, DVR etc don't work but the light blinks on the box.  The buttons on the box do not work either when pushed.  I used another cable outlet and this did not cure the problem.

 

 

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Member Since: ‎09-05-2010
Posts: 1
Message 4 of 7 (23,439 Views)

Re: guide not working at all!

I have the same problem. Guide button not responding. I can push the channel button and changes channels like that ok, but the guide does not come on when pushed. Volume, channel and number buttons work fine...just the guide button not responding.

Posted by
Cable Expert

Member Since: ‎12-31-2004
Posts: 10,676
Message 5 of 7 (23,535 Views)

Re: guide not working at all!

Does the box respond correctly if you push the buttons on it?  If the light blinks it means the box received the command from the remote.  You can try a remote reset.
Posted by
Regular Contributor

Member Since: ‎12-11-2009
Posts: 154
Message 6 of 7 (23,537 Views)

Re: guide not working at all!

Not sure what is happening but have you tried to unplug the box so it reboots? Does it just not come up or does it just say "To Be Announced"?

 

Also, what box do you have?