Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,429,449

members

7

online now

1,657,629

discussions

TV lost HD signal and color

Posted by
Regular Contributor

Member Since: ‎08-20-2006
Posts: 169
Message 5 of 5 (2,218 Views)

TV lost HD signal and color

Good morning,

 

Last night about 10:15 p.m. our Sony TV connected to your Scientific Atlanta Explorer 3250 HD Cable Box went from 'color to Black and White' and also from 'High Definition to a 480i SD picture'.

 

Our bedroom High Definition TVconnected to your 'Cisco' Cable box works fine.

 

Any ideas?

 

Thanks and regards,

 

2harts4ever

4 REPLIES
Posted by
Regular Contributor

Member Since: ‎08-20-2006
Posts: 169
Message 1 of 5 (1,106 Views)

Re: TV lost HD signal and color

Hi bigdog99,

 

Yes .. the Comcast tech figured it out but unfortunately I can't for the life of me remember what he did.  Instead of spinning your wheels I would just call Comcast.

 

Regards,

 

2harts4ever

Posted by
Visitor
  • The Community would like to Welcome you!

Member Since: ‎05-04-2013
Posts: 1
Message 2 of 5 (1,115 Views)

Re: TV lost HD signal and color

Did you have it fixed? I have the same problem

Posted by
Regular Contributor

Member Since: ‎08-20-2006
Posts: 169
Message 3 of 5 (2,130 Views)

Re: TV lost HD signal and color

Hi rog286713,
 
I appreciate your suggestion.  I had already tried that and it didn't make any difference. 
 
Since my post I have made arragements to have a Comcast Tech come Sunday afternoon to check it out.
 
If I turn off the HD Cable Box and just utilize the TV I am able to get the picture in color although it is still in the 480i SD format.  It isn't HD but it beats looking at a black and white picture.
 
Hopefully the Tech can get to the bottom of it.
 
Thanks again ....
 
Regards,
 
2harts4ever
Posted by
Silver Problem Solver

Member Since: ‎06-17-2008
Posts: 13,999
Message 4 of 5 (2,155 Views)

Re: TV lost HD signal and color

try unplugging the box wait two mintues and plug it back in, if that does not work then call comcast for assistance.