Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,429,455

members

4

online now

1,657,629

discussions

Remote Not Working Properly

SOLVED
Posted by
Visitor
  • The Community would like to Welcome you!
  • Great Job! Your reply has been accepted. Thank you for helping and Congrats on your 1st Solution.

Member Since: ‎07-25-2009
Posts: 2
Message 3 of 3 (2,452 Views)

Remote Not Working Properly

All of a sudden, without any know changes, the cable box began responding slowing to signals from the remote control.  Sometimes there is a several second lag and sometimes there is no response at all.  I changed the batteries in the remote and it had no effect.  What can I do to troubleshoot this problem?

1 ACCEPTED SOLUTION
Posted by
Visitor
  • The Community would like to Welcome you!
  • Great Job! Your reply has been accepted. Thank you for helping and Congrats on your 1st Solution.

Member Since: ‎07-25-2009
Posts: 2
Message 1 of 3 (2,413 Views)

Re: Remote Not Working Properly

Thanks, that worked.

2 REPLIES
Posted by
Visitor
  • The Community would like to Welcome you!
  • Great Job! Your reply has been accepted. Thank you for helping and Congrats on your 1st Solution.

Member Since: ‎07-25-2009
Posts: 2
Message 1 of 3 (2,414 Views)

Re: Remote Not Working Properly

Thanks, that worked.

Posted by
Silver Problem Solver

Member Since: ‎06-17-2008
Posts: 13,999
Message 2 of 3 (2,439 Views)

Re: Remote Not Working Properly

unplug the box to reset it.  it will take a few hours for the guide data to load.