Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,466,637

members

13

online now

1,691,525

discussions

My Comcast

Posted by
Visitor
  • Congrats on Posting your first topic!

Member Since: ‎02-22-2011
Posts: 1
Message 11 of 11 (1,267 Views)

My Comcast

I've been seeing the notice the last week that I will no longer be able to access the my.comcast.net page from the comcast.net site and have to update my homepage link to point directly to http://my.comcast.net.  I've done so, but the link takes me to the old http://www.comcast.net/mycomcast/ page with no content.  What am I doing wrong?  Any assistance would be appreciated!

10 REPLIES
Posted by
Cable Expert

Member Since: ‎12-31-2004
Posts: 10,676
Message 1 of 11 (758 Views)

Re: My Comcast

Posted by
Silver Problem Solver

Member Since: ‎10-17-2003
Posts: 4,397
Message 2 of 11 (976 Views)

Re: My Comcast

Working for me as of 8:00AM CST.

 

If the MAIL link works, then you are logged in. It's just the news server that seems to be having issues lately.

Posted by
Frequent Visitor

Member Since: ‎11-15-2007
Posts: 13
Message 3 of 11 (987 Views)

Re: My Comcast

 

The outage is here again.  Is there anyway I can reach mycomcast site.  I likd it like it was.  Below is a quote of my first messae regarding this.  Now I get the "create the page" message.  It iwll not allow me to sign in.  This is getting very old.

PLEASE HELP!

 

Since starting with Comcast, I have had my home page as http://www.comcast.net/mycomcast/   The notice they posted said after the change you could reach this with a bookmark.  I have it bookmarked three different ways and cannot get my page to load.  All I get is the adverts and "loading" which it doesn't do.  I designed the page with what as important to me and would like to be able to get it back.  Do you have any suggestions?/

Posted by
Retired Administrator

Member Since: ‎07-01-2010
Posts: 2,486
Message 4 of 11 (1,089 Views)

Re: My Comcast

Hi everyone,

 

In speaking with several colleagues, I've learned that there was a brief outage of the mycomcast site. This outage was cleared yesterday afternoon.

Just 'Dete'
Retired Help Forums Admin
Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Member Since: ‎11-01-2007
Posts: 2
Message 5 of 11 (1,118 Views)

Re: My Comcast

It is working for me now!!  I liked the generic home page so much that I added My Comcast on the tab.

Posted by
Cable Expert

Member Since: ‎03-02-2007
Posts: 17,634
Message 6 of 11 (1,194 Views)

Re: My Comcast

The My Comcast is in beta, and subject to some downtime and issues.

 

The Comcast Cares team has been notified fo post a official response on it's current status.

Posted by
Visitor
Member Since: ‎06-23-2008
Posts: 1
Message 7 of 11 (1,198 Views)

Re: My Comcast

I regularly viewed myComcast customized home page. Has comcast permanently removed this feature? I also tried comcast chat ... they are clueless. Additionally, I have not been able to find any information on how I can continue to access this feature. The message from comcast said that the my comcast url could be added to bookmarks and accessed, however as others have found, this doesn't work.

Posted by
Edited on
‎02-22-2011 10:13 PM

Frequent Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎05-29-2008
Posts: 6
Message 8 of 11 (1,212 Views)

Re: My Comcast

[ Edited ]

I'm in Comcast chat with someone from the middle east, they have no clue what or problems are.  My page constantly says "LOADING" also. 

Posted by
Regular Contributor

Member Since: ‎08-12-2006
Posts: 185
Message 9 of 11 (1,236 Views)

Re: My Comcast

Same Here.

 

Why is there no reply to any of these messages?

Posted by
Silver Problem Solver

Member Since: ‎10-17-2003
Posts: 4,397
Message 10 of 11 (1,256 Views)

Re: My Comcast

Same here. I just get 'Loading...' in the middle where the news should be.