Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,385,183

members

10

online now

1,615,793

discussions

Constant black screen saying device is not activated

Posted by
Visitor
Member Since: ‎09-24-2009
Posts: 2
Message 1 of 3 (1,443 Views)

Constant black screen saying device is not activated

The TV cable connection in my upstairs home office is constantly blinking out. I get the black screen which says this device is not activated. I only have this problem on one TV. I move the little box from my office to my guest room often. Regardless this should not be a problem. Please advise of fix

2 REPLIES
Posted by
Bronze Problem Solver

Member Since: ‎12-13-2007
Posts: 3,325
Message 2 of 3 (1,423 Views)

Re: Constant black screen saying device is not activated

double/triple check all connections for snugness, etc.  Swap/replace if you can..

Posted by
Contributor
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.
  • Great Job! Your reply has been accepted. Thank you for helping and Congrats on your 1st Solution.

Member Since: ‎07-19-2013
Posts: 47
Message 3 of 3 (1,413 Views)

Re: Constant black screen saying device is not activated

Check your cables to ensure they are tight. If they are, Call Comcast and ask them to send 1 of 2 hits to your box. If you have a SA box, have them send a "BOT" if you have a Motorolla box, have them send a "INT" if neither works, you need a service call.. don't let the rep tell you to go down and swap the box. Have a service tech come to your home and check inside wires and or splitters.

-->