Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,441,390

members

34

online now

1,669,190

discussions

Can't get volume to work on remote

Posted by
Visitor
  • The Community would like to Welcome you!

Member Since: ‎11-05-2011
Posts: 2
Message 2 of 2 (4,194 Views)

Can't get volume to work on remote

When I push either volume button or push mute, there is no change to the sound.  Instead, my remote just flashes: TV once, then CABLE twice.

 

I've tried changing the volume lock and deleting all macros and keymoves (code 980) with no success.

 

Any suggestions would be hugely appreciated!

1 REPLY
Posted by
Visitor
  • The Community would like to Welcome you!

Member Since: ‎11-05-2011
Posts: 2
Message 1 of 2 (4,192 Views)

Re: Can't get volume to work on remote

Never mind.  For some reason my remote wasn't entering cable mode (weird, since it's never been a problem before today).  In case anyone else has the same issue, the solve is:



If your remote control doesn’t respond when you press a button, the remote may not be in Cable Mode.

To put the remote in Cable Mode:
• Press the Cable button. • Take the batteries out of the remote and put them back in.
• Press the up triangle button on the front of the converter box.
• Replace the batteries in the remote.
• If your remote doesn’t work after trying all of the above, you may need a replacement. Call 1-800-COMCAST (266-2278) to request a new remote.