Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,382,948

members

47

online now

1,613,766

discussions

CISCO RNG200N CABLE BOX

Posted by
Visitor
  • The Community would like to Welcome you!

Member Since: ‎07-15-2011
Posts: 2
Message 1 of 8 (11,453 Views)

CISCO RNG200N CABLE BOX

I am a new Comcast HDTV subscriber with the Cisco Xfinity Cable Box.  I've had a technician to my house twice and no one seems to know how to resolve issues with the on-screen menus.  I am unable to use the ON DEMAND features because I can't read the movie titles.  The typeface appears in a wide screen format.

 

The same is true of non-HD channels.  If I press the "info" button, the type is too large to read.  However, HD channels show the info screen in the proper aspect ratio.

 

Just to make matters worse, I downloaded the user guide for this cable box only to find that the instructions for setting up your tv don't match the buttons on the front of the box.

 

I've already gone through the steps of unplugging the box, to no avail.

 

Has anyone out there experiencing similar issues and found an answer?

 

 

7 REPLIES
Posted by
Cable Expert

Member Since: ‎12-31-2004
Posts: 10,676
Message 2 of 8 (11,449 Views)

Re: CISCO RNG200N CABLE BOX

Turn off the box with the remote, then select the "Menu" button on the remote.  This should bring up a screen for setting up video display options.  Scroll down to the "4:3 Override" section and try selecting "480i" for the display of SD channels.  Turn the box back on.

Posted by
Visitor
  • The Community would like to Welcome you!

Member Since: ‎07-15-2011
Posts: 2
Message 3 of 8 (11,345 Views)

Re: CISCO RNG200N CABLE BOX

Thanks but nothing comes up when I hit the menu button.

 

Any other suggestions?

Posted by
Visitor
  • The Community would like to Welcome you!
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.

Member Since: ‎07-23-2011
Posts: 1
Message 4 of 8 (11,189 Views)

Re: CISCO RNG200N CABLE BOX

Just had a similar issue and it took 2 technicians to resolve it. Turn off cable box then immediately press guide and info at the same time. That brings up the menu. I used it to return the 4:3 override from wide to off.
Posted by
Edited on
‎10-10-2011 10:26 AM

Valued Contributor

Member Since: ‎06-13-2009
Posts: 714
Message 5 of 8 (11,160 Views)

Re: CISCO RNG200N CABLE BOX

[ Edited ]

-

Posted by
Silver Problem Solver

Member Since: ‎06-17-2008
Posts: 13,999
Message 6 of 8 (11,155 Views)

Re: CISCO RNG200N CABLE BOX

try turn off the box and hit channel up and down at the same time to go to the video set up screen

Posted by
Visitor
  • The Community would like to Welcome you!

Member Since: ‎07-29-2011
Posts: 1
Message 7 of 8 (11,017 Views)

Re: CISCO RNG200N CABLE BOX

have you found your solution?

If not try changing your Televisions screen adjuster programing it's usually right on you Televisions remote called INPUT.

Posted by
Visitor
  • The Community would like to Welcome you!

Member Since: ‎08-27-2011
Posts: 1
Message 8 of 8 (10,500 Views)

Re: CISCO RNG200N CABLE BOX

you must have an active cable signal plugged in or it will not startup properly!

-->