Welcome to Comcast Help & Support Forums
You can contribute an answer or post a question.
Reply
Posted by
Visitor
  • The Community would like to Welcome you!
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.



Member Since: ‎11-15-2012
Posts: 1
Accepted Solution

Audio Issues (Low audio, no audio, Spanish audio, Narraration, DVS)

[ Edited ]

I got cable about a week or two ago. It has been working fine. All of a sudden the sound stopped working. I tried hooking another device to the tv to make sure that wasn't the problem. The cable is hooked straight to the TV, I don't have any dvd players or other devices hooked to the tv.

 

Thanks, Adam

Posted by
Official Employee



Member Since: ‎01-09-2012
Posts: 11,689

Re: No Audio with cable tv


adam71601 wrote:

I got cable about a week or two ago. It has been working fine. All of a sudden the sound stopped working. I tried hooking another device to the tv to make sure that wasn't the problem. The cable is hooked straight to the TV, I don't have any dvd players or other devices hooked to the tv.

 

Thanks, Adam


Without knowing all of the specifics in your situation, you may want to try these options:

- If you have a DTA, and your remote control has a LANG button on it, press it. 

-  If you have an HD or SD full cable box:

Most low or no audio issues can be corrected by setting the Optimal Stereo output of the cable box. Here are the steps: Press the Menu button twice on your remote control. Select Setup. Select Audio Setup Under the Optimal Stereo setting, choose "Select to Optimize" and press OK/Select on the remote control

 

- The audio settings on your cable box may have accidentally been changed:

Press the Menu button twice on the Comcast Universal Remote Control. A new screen below will appear, with the top-left option automatically selected.

Use the down-arrow key (above the Info button) to navigate to Setup and press OK/Select (the center key on the remote control in the middle of the 4 arrow/directional buttons).

Use the down-arrow key (above the Info button) to navigate to Audio setup and press OK/Select.

The Default Audio Track will default to the first option–Channel default–which which is always the channel’s main audio track (unless it was previously changed).

Press the right-arrow navigation key to change the audio track. Changing this selection will instantly change the audio.

1. Press once for English
2. Press twice for Spanish (Español) OR to activate Video Description (DVS)
3. Press three times for French (Français) 4. Press four times for Portuguese (Portugues).
5. Then press the Exit button (above the Volume button) to resume program viewing

Please note: These audio options can only be heard if the program provider or cable channel is providing that additional audio option.

- If the above does not help, look at the remote control for your TV set (not your cable box) as the TVs language settings may have been accidentally changed (sometimes labeled as MTS or SAP on the remote or via your TVs settings menu).

Posted by
Visitor
  • The Community would like to Welcome you!



Member Since: ‎12-19-2008
Posts: 1

Re: No Audio with cable tv

I have a similar audio problem with select HD channel.

 

My setup is:  TV is plugged into my Pioneer receiver via HDMI which is then plugged into the cable box via HDMI.  I performed the instructions, but this does not fix the problem.  I still have HD channels with no "speaking" audio (I do get background audio such as crowd cheering in football games.)  I have verified SAP/other settings on both my TV and Stereo to be English only and from my receiver manual, but I'm not sure the receiver even cares.

 

NOTE:  With my TV plugged (HDMI) directly into my cable box (no receiver), there is NO ND audio problem. 

 

Does Comcast have a recommendation for this, or is this a receiver/other issue?

 

Thanks,

 

Mike

Posted by
Silver Problem Solver



Member Since: ‎01-11-2010
Posts: 5,599

Re: No Audio with cable tv

If I am not mistaken it is recommended that the HDMI cable go to the tv and that you use a alternate method to connect the cable box to your sound system such as audio cables or a digital audio out connector if your sound system has that input.

 

Posted by
Visitor
  • The Community would like to Welcome you!
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.



Member Since: ‎01-23-2008
Posts: 2

Re: No Audio with cable tv

I think it's just terrible that I can't talk to alive person!!!!!! 24/7 like you advertise!!!

 

Posted by
Valued Contributor



Member Since: ‎06-13-2009
Posts: 688

Re: No Audio with cable tv

I called for help all hours but a night you usually get india is all.

Posted by
Visitor
Member Since: ‎05-15-2011
Posts: 6

Re: No Audio with cable tv

Do you have a center channel speaker connected to your pioneer receiver??  On most channels, digital audio has speech coming from the center only. On the pioneer receiver change the sound mode to " ext stereo ". That should work.

Advanced
You must be signed in to add attachments