Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,380,462

members

20

online now

1,611,590

discussions

Sound LAGS in ALL streaming videos/shows

Posted by
Visitor
  • The Community would like to Welcome you!

Member Since: ‎04-19-2013
Posts: 6
Message 1 of 3 (1,013 Views)

Sound LAGS in ALL streaming videos/shows

Ever since our Inernet was down for several hours yesterday (along with the whole neighborhood's), we have been experiencing a major sound lag on all streaming videos, shows, clips, etc. on our laptop. Our other devices (phones and tv) are fine, but the laptop is not playing HboGo or Netflix without a major sound lag. DVD's are playing fine from this device without sound issue. What can be done to correct this problem?

Thank you.

2 REPLIES
Posted by
Silver Problem Solver

Member Since: ‎06-17-2008
Posts: 13,999
Message 2 of 3 (1,010 Views)

Re: Sound LAGS in ALL streaming videos/shows

what are are describing sounds like a bandwith issue as its happening on all streaming services not just comcast apps.   What speed internet do you have?  have you reset the modem or called comcast or tried it hardwired to the modem.?

Posted by
Visitor
  • The Community would like to Welcome you!

Member Since: ‎04-19-2013
Posts: 6
Message 3 of 3 (1,009 Views)

Re: Sound LAGS in ALL streaming videos/shows

Thanks. I'll try resetting the modem first. Then will call. I do appreciate it!

 

-->