Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,382,166

members

23

online now

1,613,030

discussions

App never loads past splash screen

Posted by
Visitor
  • The Community would like to Welcome you!

Member Since: ‎12-15-2011
Posts: 2
Message 1 of 3 (599 Views)

App never loads past splash screen

I have an iPad 1. I can run the Xfinity TV app, but the Xfinity mobile app never works. I have uninstalled and reinstalled and have the latest version. I get the splash screen for 15 seconds and then I'm right back at my springboard home screen again. Does the app load at all in Cisco box areas? I imagine it should because the app can't tell where my home account is located until I enter a comcast ID. I know we can't use all of the features for the DVR etc, but I want to try the new text messaging features, however the app never loads at all. Any idea as to why this app always crashes and never works?

2 REPLIES
Posted by
Visitor
  • The Community would like to Welcome you!

Member Since: ‎12-15-2011
Posts: 2
Message 2 of 3 (595 Views)

Re: App never loads past splash screen

OK I got it finally. I uninstalled the app. Did a full reboot (not just a respring) and then re-installed the app.

Highlighted
Posted by
Connection Expert

Member Since: ‎09-29-2007
Posts: 6,438
Message 3 of 3 (578 Views)

Re: App never loads past splash screen

Thanks for coming back to post your solution.
-->