Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,843,144

members

1,260

online

36,361

topics

Top

xFi Parental controls not working... Bedtime & Pause not working

ANSWERED
Regular Visitor

xFi Parental controls not working... Bedtime & Pause not working

Hey there guys. I'm aware that there are some issues with Bedtime & Pause not working. I am reporting here that this is an issue for me too.

I have the kid's devices added and bedtime mode applied. Not working. I tested my iPad and paused the device - no luck. This has been an issue for months now and has never worked.

 

Reaching out to support for help. We are using a TG1682G modem. My attempts to resolve the issue have been to restart the modem, reset the wifi via 10.0.0.1 and then import settings from the register.xfinity.com during activation. Modem works great otherwise. 

Accepted Solution

Re: xFi Parental controls not working... Bedtime & Pause not working

No one contacted me but i did fix it. I suggest you remove all devices and profiles from xfi. After that, do a complete reset on the modem. I did that via 10.0.0.1. Then, reactivate the modem and add devices to their profile. After doing that the bedtime and pause features worked.
View answer in context
Frequent Visitor

Re: xFi Parental controls not working... Bedtime & Pause not working

Anyone from Comcast ever get back to you on this?

 

All I see are thread after thread with this issue and all the techs do is take the issue offline/private.

 

HOW ABOUT SOME USEFUL INFO SO WE CAN SELF HELP.

 

GEez.

Regular Visitor

Re: xFi Parental controls not working... Bedtime & Pause not working

No one contacted me but i did fix it. I suggest you remove all devices and profiles from xfi. After that, do a complete reset on the modem. I did that via 10.0.0.1. Then, reactivate the modem and add devices to their profile. After doing that the bedtime and pause features worked.
Frequent Visitor

Re: xFi Parental controls not working... Bedtime & Pause not working


Nickileemiller wrote:
No one contacted me but i did fix it. I suggest you remove all devices and profiles from xfi. After that, do a complete reset on the modem. I did that via 10.0.0.1. Then, reactivate the modem and add devices to their profile. After doing that the bedtime and pause features worked.

Can you clarify exactly what you did? Did you set ANYTHING up on the gateway using 10.0.0.1?  Or was it all thru xfi?

I have 20 or so devices on my WIFI and I dont want to have to rekey everything.

 

How did you "delete all devices and profiles from xfi"?

 

When you did the factory reset, did you lose everything and have to rebuild everything bascially?

 

I had significant issues with my wifi speed for a while and it took HOURS on the phone with comcast.

 

I dont want to go down that road again because I do a factory reset....

 

(The mind numbing silence of the absence of any sunstantive help on this from Comast is mind blowing)

 

New Poster

Re: xFi Parental controls not working... Bedtime & Pause not working

Ok is this an easy thing to do? I mean I don't really mess with the modem just the reset button or unplug it. Can you tell me the steps to do this or can I call comcast and they do it. I have to have my internet and I don't want to muck it up and not have it.

Cable Expert
Moved:

Re: xFi Parental controls not working... Bedtime & Pause not working

This is a placeholder for a post that was moved to a secure location because it violates the forum guidelines.

Regular Visitor

Re: xFi Parental controls not working... Bedtime & Pause not working

Similar issue.  I'm trying to pause a device from accessing my network.  I've tried pausing the device indefinitely and setting the bedtime settings so that they encompass most of the day however neither seems to work.  In the XFi app, the device shows as either paused or in bedtime, however it is still shows up as using data.  I can see in the router admin that the unwanted device is still connected.  From reading through the forums, couldn't find any remedies that worked; if possible would prefer to not have to do a factory reset on the gateway.  I see a lot of cases where the techs request a PM and solve it privately.  While I completely understand the need for the detailed info to be kept private, maybe there could be a generic FAQ that talks about some of the reasons it doesn't work and what type of remedies have helped.

Regular Visitor

Re: xFi Parental controls not working... Bedtime & Pause not working

XFi only stops WiFi access. It does not stop data access. 

Frequent Visitor

Re: xFi Parental controls not working... Bedtime & Pause not working

Not sure I completely understand your question....

 

The short fix (since pausing WIF seems to not work for so many incouding me) to making the device unable to access your WIFI network is change your WIFI key/password.  Its clumsy cause now that means your other WANTED devices have to be changed as well. But if pause doesnt work,....well.....not many other choices I guess.(Thanks Comcast)

 

As far as the device "still using data", if the pause isnt working, the device will remain connected and yes, using "data".....or do you mean its a cell or pad using 4G data?  That is in the device itself....but maybe I dont understand the question clearly....?

 

 

Regular Visitor

Re: xFi Parental controls not working... Bedtime & Pause not working

Yeah sorry, by "using data" I meant the XFi app still shows it as a consumer of wireless data. I know it's not gong to affect cellular data usage.
New Poster

Re: xFi Parental controls not working... Bedtime & Pause not working

I solved my issue by changing my password to kick all devices off my network.

Then I reset the gateway by pushing the reset button with a paperclip that's on the back of the modem.

Then I signed back into Xfi.

I changed the password in Xfi for my network.

Then reconnected the devices I wanted on my network with the new password.

I can now pause devices again.
New Poster

Re: xFi Parental controls not working... Bedtime & Pause not working

I solved my issue by changing my password to kick all devices off my network.

Then I reset the gateway by pushing the reset button with a paperclip that's on the back of the modem.

Then I signed back into Xfi.

I changed the password in Xfi for my network.

Then reconnected the devices I wanted on my network with the new password.

I can now pause devices again.
Xfinity Events:
WATCHATHON 2018... See More
Discussion stats
  • 11 replies
  • 1237 views
  • 4 kudos
  • 6 in conversation