Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,680,453

members

4

online now

1,849,449

discussions

Back to Top

Xfinity xFi can't see devices when active

Posted by
Regular Contributor

Message 1 of 8
198 Views

So I'm using the Xfinity xFi app. I have named all the devices I use and I noticed the following.

 

My printer which is hardwired to the Xfinity Modem doesn't show as active on the xFi app when in use.

 

I have a range extender which does show as active but any device connected to the internet through the range extender doesn't show as active.

 

This is just feedback. I am not complaining about it.

7 REPLIES
Posted by
Official Employee

Message 2 of 8
168 Views

WindsurfMaui, thanks for reaching out. 

 

Has that printer shown on xFi before? Does the printer disappear from the app list when it is printing or is it never there? 

 

You may not be able to see the devices that are using the wifi extender because xFI is only picking up devices directly connected to it (the extender). It probably won't pick up something that is connected to it by proxy of something else. I can double check for you. 

 

Are you using the website or the app? 

 

KenF




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Regular Contributor

Message 3 of 8
159 Views

Hello Ken;

 

I wanted to check out the app. In the past, if I have a problem I go on the website or open the modem utility. But I wanted to experiment with the app so I was only using the app. I don't remember if the printer was already on the list or if I manually added it but it just stays in the inactive list even when I have the printer turned on and am printing something from the web using my home computer.

 

Again I am not compl;aining about these issues but was just given some user feedback on the new app.

 

I am using my new XfinityMobile LG X Charge phone which I am very happy with.  and my connection speed to my modem is over 100Mbps so I have added a number of apps and have been playing around with them. So I thought I would try out the xFi app and just give some feedback.

Posted by
Official Employee

Message 4 of 8
159 Views

Awesome, glad you're having a good experience overall! If you have time, double check that the IP address for the printer is listed in your modem settings. This could be why it is excluded if its missing. We appreciate your feedback!

 

KenF




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Regular Contributor

Message 5 of 8
155 Views

The IP address for the priinter in the modem utility and in the xFi app are the same 10.0.0.246. and just to make it clear the printer is hard wired to the modem. 

Posted by
Official Employee

Message 6 of 8
155 Views

Hmm. Pretty weird. Have you tried uninstalling and then reinstalling the app? 




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Regular Contributor

Message 7 of 8
152 Views

No. It really doesn't bother me that much that the app doesn't recognize when the printer is active. And it took me over an hour to add each device, name it and assign it to the right user. So I'm hesitent to uninstall and have to go through all that over again just for the printer.

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 8 of 8
41 Views

Hi Ken - Just some feedback on the Xfi app both on the app on the iPhone and on my macbook.

First off it seems like there are two different groups - Devices and Profiles and they didn't sync up very well.

I find it fascinating that a company of your size can't make a decent application - either that or you haven't

listened to the users during BETA or is this the beta and you're not telling us. It took many long hours to

figure out how the app worked and there weren't any real examples - oh wait you said in the beginning

that you created Household for (oh yea PRINTERS) I just printed something and refreshed the xfi and the

printer didn't show up ... I guess this wasn't vetted properly. all in all I have found the app pretty useless

and will probably just delete it unless there is a major update in the near future. The only upside I have is

that it occupied my mind writing down all the Wifi (MAC) addresses on all the devices... Fix it now!